ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1] 2  All   Go Down

Author Topic: M7CL Challenges  (Read 5158 times)

chase carter

  • Newbie
  • *
  • Offline Offline
  • Posts: 1
M7CL Challenges
« on: November 17, 2010, 04:11:19 pm »

We just had an M7 installed at FOH as an all in one board. The challenge I'm having is my monitor mixes and anything routed to the subs is coming through the house center channel. I'm new to this console and can't figure out the correction. Any help would be greatly appreciated.

Logged

Chris Penny

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 77
Re: M7CL Challenges
« Reply #1 on: November 17, 2010, 04:45:29 pm »

While I am not that familiar with the M7CL my guess is you have your Mix Sends routed to your mono/center channel. You need to select the mix channels and change this.
Logged
Chris Penny
Lead Sound Person
Caringbah Anglican Church
http://www.stphils.org

Kent Thompson

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 439
    • http://www.kentssongs.com
Re: M7CL Challenges
« Reply #2 on: November 18, 2010, 02:20:45 am »

Your gonna have to tell us a little more about how system is configured.

Have you tried looking at your patches in the patch editor on your computer? Probably what has happened is your monitor and sub outputs are also patched to the center/mono channel. Some times things are easier to see in the computer editor program.

I am assuming a LRC system with aux subs?
Logged

Mac Kerr

  • SR Forums
  • Hero Member
  • *
  • Offline Offline
  • Posts: 718
Re: M7CL Routing Challenges
« Reply #3 on: November 18, 2010, 12:16:57 pm »

Kent Thompson wrote on Thu, 18 November 2010 02:20

Your gonna have to tell us a little more about how system is configured.

Have you tried looking at your patches in the patch editor on your computer? Probably what has happened is your monitor and sub outputs are also patched to the center/mono channel. Some times things are easier to see in the computer editor program.

I am assuming a LRC system with aux subs?


If more than 1 mix is coming out of the mono channel it cannot be a patch error. Only 1 send can be patched to any given output port.

It could very easily be a routing issue either in the console (output ports from matrix, multiple mixes in matrix) or in a downstream system controller/speaker processor.

More detail on the exact set up is needed.

Mac
Logged

Sidney.Pilien

  • Full Member
  • ***
  • Offline Offline
  • Posts: 122
Re: M7CL Challenges
« Reply #4 on: November 18, 2010, 08:27:58 pm »

Everything is set up in default and needs to be configured. Your omni outputs (if it's called that)  has to be assigned from an  aux  and the auxes needs to be assigned from the correct source. Default is on stereo I'm guessing. I have an O1v96 so I don't know what the patching schemes are. Certain auxes are effects at default and the remainder are assignable to omni outs. You need to hook up with a user at this or other sites to get specific patch instructions.
Logged
Sidney Pilien  
               
As Schultze would say "I know nutting!"

Mac Kerr

  • SR Forums
  • Hero Member
  • *
  • Offline Offline
  • Posts: 718
Re: M7CL Challenges
« Reply #5 on: November 18, 2010, 08:29:56 pm »

Sidney Pilien wrote on Thu, 18 November 2010 20:27

Everything is set up in default and needs to be configured. Your omni outputs (if it's called that)  has to be assigned from an  aux  and the auxes needs to be assigned from the correct source. Default is on stereo I'm guessing. I have an O1v96 so I don't know what the patching schemes are. Certain auxes are effects at default and the remainder are assignable to omni outs. You need to hook up with a user at this or other sites to get specific patch instructions.


Or, RTFM.

Mac
Logged

Sidney.Pilien

  • Full Member
  • ***
  • Offline Offline
  • Posts: 122
Re: M7CL Challenges
« Reply #6 on: November 18, 2010, 08:33:15 pm »

Mac Kerr wrote on Thu, 18 November 2010 20:29

Sidney Pilien wrote on Thu, 18 November 2010 20:27

Everything is set up in default and needs to be configured. Your omni outputs (if it's called that)  has to be assigned from an  aux  and the auxes needs to be assigned from the correct source. Default is on stereo I'm guessing. I have an O1v96 so I don't know what the patching schemes are. Certain auxes are effects at default and the remainder are assignable to omni outs. You need to hook up with a user at this or other sites to get specific patch instructions.


Or, RTFM.

Mac

manual sucks okay?
Logged
Sidney Pilien  
               
As Schultze would say "I know nutting!"

Mac Kerr

  • SR Forums
  • Hero Member
  • *
  • Offline Offline
  • Posts: 718
Re: M7CL Challenges
« Reply #7 on: November 18, 2010, 08:41:51 pm »

Sidney Pilien wrote on Thu, 18 November 2010 20:33

Mac Kerr wrote on Thu, 18 November 2010 20:29

Sidney Pilien wrote on Thu, 18 November 2010 20:27

Everything is set up in default and needs to be configured. Your omni outputs (if it's called that)  has to be assigned from an  aux  and the auxes needs to be assigned from the correct source. Default is on stereo I'm guessing. I have an O1v96 so I don't know what the patching schemes are. Certain auxes are effects at default and the remainder are assignable to omni outs. You need to hook up with a user at this or other sites to get specific patch instructions.


Or, RTFM.

Mac

manual sucks okay?


It's covered everything I needed to look up in it. I have used it many times to point out to others who say they have read it where to find what they are looking for. You have to actually read it for it to be effective.

Mac
Logged

Sidney.Pilien

  • Full Member
  • ***
  • Offline Offline
  • Posts: 122
Re: M7CL Challenges
« Reply #8 on: November 19, 2010, 12:32:41 am »

Mac Kerr wrote on Thu, 18 November 2010 20:41

Sidney Pilien wrote on Thu, 18 November 2010 20:33

Mac Kerr wrote on Thu, 18 November 2010 20:29

Sidney Pilien wrote on Thu, 18 November 2010 20:27

Everything is set up in default and needs to be configured. Your omni outputs (if it's called that)  has to be assigned from an  aux  and the auxes needs to be assigned from the correct source. Default is on stereo I'm guessing. I have an O1v96 so I don't know what the patching schemes are. Certain auxes are effects at default and the remainder are assignable to omni outs. You need to hook up with a user at this or other sites to get specific patch instructions.


Or, RTFM.

Mac

manual sucks okay?


It's covered everything I needed to look up in it. I have used it many times to point out to others who say they have read it where to find what they are looking for. You have to actually read it for it to be effective.

Mac


If the OP is new to digital mixing, especially on an m7, understanding signal flow, routing scheme set up, navigating, THE MANUAL,etc. can be very daunting and the manual will help but very little. Just read the centerlogic section and it's easy to tell one to RTFM but understanding it and giving advice is another.  I went from an o1v to the o1v96v2 and the routing schemes and configs are very different and the manual didn't help so I signed up to an O1v users group at Yahoo. They are a big help, especially on the monitor set up. Not sure if they have one for m7.

I don't see auxes for omni's so the configs are very different.

I would give advice if I understood the complexity of the m7 but only an experienced user or a user group is best.

Try You Tube and PM a user there.






Logged
Sidney Pilien  
               
As Schultze would say "I know nutting!"

Arnold B. Krueger

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 850
    • http://www.pcavtech.com
Re: M7CL Challenges
« Reply #9 on: November 19, 2010, 11:14:38 am »

Sidney Pilien wrote on Fri, 19 November 2010 01:33


manual sucks okay?


IMO, point well taken. The Yammie digital console manuals that I've reviewed desribe what every siwtch and knob does in a narrow sense, but no way tell you the methods and strategies for accomplishing non-trivial tasks.
Logged

ProSoundWeb Community

Re: M7CL Challenges
« Reply #9 on: November 19, 2010, 11:14:38 am »


Pages: [1] 2  All   Go Up
 



Page created in 0.041 seconds with 21 queries.