ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: 1 2 [3] 4   Go Down

Author Topic: X32 + S16 popping with shielded cat5e cable and ethercon connectors  (Read 7633 times)

Mark van Leeuwen

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
Re: X32 + S16 popping with shielded cat5e cable and ethercon connectors
« Reply #20 on: September 06, 2017, 10:34:25 pm »

Check to see if the camera has phantom power applied to the 3.5mm input.  Phantom will charge up any output coupling capacitors; when they reach discharge voltage they'll put a DC spike in the signal (and to the ground plane of the console).

You might do a search for the work Dan Mortensen and another engineer did with a BBQ lighter... remove the protective tip to expose the piezo element on a fuel-free lighter.  Spark up any exposed metal on the mixer or S16 and see what happens.  If this doesn't induce a drop out, the problem is not the CAT STP cable or its terminations...

My experience with UTP was that the pop was not like gunshot (it wasn't alarmingly loud, just irritating).  That level makes me think of a phantom power issue somewhere on the input side.

Thanks for the suggestions.

The camera is on XLR out so there is no phantom power on that cable. But I will try removing all phantom power inputs. The popping and dropouts have only occurred when the room is full of people and the weather is dry, which means my opportunities to test changes are somewhat limited. Thankfully the church congregation has been patient with me chasing down the problem and have put up with me disabling parts of the system.

I have seen the Youtube videos uploaded by Brian Wynne. I was rather pleased to find someone else had experienced the problem and was able to recreate it. I had wondered about zapping our X32 and S16 the same way, but feel reluctant to put the church's gear at risk!
Logged

Tim McCulloch

  • SR Forums
  • Hero Member
  • *
  • Offline Offline
  • Posts: 20504
  • Wichita, Kansas USA
Re: X32 + S16 popping with shielded cat5e cable and ethercon connectors
« Reply #21 on: September 07, 2017, 11:55:51 am »

Thanks for the suggestions.

The camera is on XLR out so there is no phantom power on that cable. But I will try removing all phantom power inputs. The popping and dropouts have only occurred when the room is full of people and the weather is dry, which means my opportunities to test changes are somewhat limited. Thankfully the church congregation has been patient with me chasing down the problem and have put up with me disabling parts of the system.

I have seen the Youtube videos uploaded by Brian Wynne. I was rather pleased to find someone else had experienced the problem and was able to recreate it. I had wondered about zapping our X32 and S16 the same way, but feel reluctant to put the church's gear at risk!

Brian is the other engineer I was thinking of (but couldn't remember his name).

You won't damage the church's mixer or S16 - look at how many times Brian and Dan tested their respective consoles without damage.

ESD is getting into the system somehow and I think it's prudent to start with known failure modes and eliminate or confirm them.  You can't test for what you don't know....
Logged
"Practicing an art, no matter how well or badly, is a way to make your soul grow, for heaven's sake. Sing in the shower. Dance to the radio. Tell stories. Write a poem to a friend, even a lousy poem. Do it as well as you possible can. You will get an enormous reward. You will have created something."  - Kurt Vonnegut

Mike Sokol

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3356
  • Lead instructor for the No~Shock~Zone
    • No~Shock~Zone Electrical Safety
Re: X32 + S16 popping with shielded cat5e cable and ethercon connectors
« Reply #22 on: September 12, 2017, 08:03:42 am »

Yes, a few channels do use phantom power. I have tried moving/jiggling all connections but could not reproduce it. Also, the popping is much louder than I would expect from a bad connection, it is like a gunshot, so that is why I have been suspecting it must be an ESD.

A phantom power XLR cable with an intermittent connection can sound like a gunshot. I once had a bass guitar active (phantom powered) DI that acted like that. One of the XLR wires inside the case was broken and would make/break contact if you tapped on the DI box. It would produce a pulse at full PA power, which was pretty scary and could have taken out some drivers if it kept happening.
Logged
Mike Sokol
mike@noshockzone.org
www.NoShockZone.org

Rob Spence

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3348
  • Boston Metro North/West
    • Lynx Audio Services
Re: X32 + S16 popping with shielded cat5e cable and ethercon connectors
« Reply #23 on: September 12, 2017, 03:40:09 pm »

Thanks for the suggestions.

The camera is on XLR out so there is no phantom power on that cable. But I will try removing all phantom power inputs. The popping and dropouts have only occurred when the room is full of people and the weather is dry, which means my opportunities to test changes are somewhat limited. Thankfully the church congregation has been patient with me chasing down the problem and have put up with me disabling parts of the system.

I have seen the Youtube videos uploaded by Brian Wynne. I was rather pleased to find someone else had experienced the problem and was able to recreate it. I had wondered about zapping our X32 and S16 the same way, but feel reluctant to put the church's gear at risk!

Cameras often have phantom on THEIR input because they often use condenser mics.

That is what Tim is concerned about.

I always put an isolation transformer between my output and someone else's input.

Some mixers can be damaged by getting phantom applied to their outputs.



Sent from my iPad using Tapatalk HD
Logged
rob at lynxaudioservices dot com

Dealer for: AKG, Allen & Heath, Ashley, Astatic, Audix, Blue Microphones, CAD, Chauvet, Community, Countryman, Crown, DBX, Electro-Voice, FBT, Furman, Heil, Horizon, Intellistage, JBL, Lab Gruppen, Mid Atlantic, On Stage Stands, Pelican, Peterson Tuners, Presonus, ProCo, QSC, Radial, RCF, Sennheiser, Shure, SKB, Soundcraft, TC Electronics, Telex, Whirlwind and others

Mark van Leeuwen

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
Re: X32 + S16 popping with shielded cat5e cable and ethercon connectors
« Reply #24 on: September 13, 2017, 09:47:09 am »

A phantom power XLR cable with an intermittent connection can sound like a gunshot. I once had a bass guitar active (phantom powered) DI that acted like that. One of the XLR wires inside the case was broken and would make/break contact if you tapped on the DI box. It would produce a pulse at full PA power, which was pretty scary and could have taken out some drivers if it kept happening.

Thanks for sharing that experience. Following suggestions made by others, I disconnected all inputs with phantom power last Sunday. There were three drop-outs during the service where all sound was lost for less than a second - no loud popping this time. I believe it is random whether we have a loud pop or drop-out. We've  had both before. At this stage, I think the symptoms still point to ESD being the cause.

Cameras often have phantom on THEIR input because they often use condenser mics.

That is what Tim is concerned about.

I always put an isolation transformer between my output and someone else's input.

Some mixers can be damaged by getting phantom applied to their outputs.

Thanks for the clarification. Based on recommendations here, I bought an isolation transformer and have inserted that into the two outs that go to the camera and splitter.

If that makes no difference, then I plan to use the BBQ lighter test to see if I can recreate the problem.
Logged

Mark van Leeuwen

  • Newbie
  • *
  • Offline Offline
  • Posts: 11
Re: X32 + S16 popping with shielded cat5e cable and ethercon connectors
« Reply #25 on: September 25, 2017, 09:42:39 am »

Unfortunately, I still have not solved the problem.

I have inserted an isolation transformer in the two outputs. I made another CAT5e cable and following advice I read elsewhere folded the foil shield over the outside of the cable with the drain wire running under and over it then several times wrapped tightly around the RJ45 metal strain relief. This is in addition to earlier changes where I disconnected the speaker outputs and all phantom powered inputs.

The only connections that remain to the S16 are 2 dynamic mics and the 2 outputs protected with the isolation transformer.

Despite all that, we still had a few loud pops and drop-outs captured on both the X32 USB recording and the video stream.

I have now adapted a gas lighter and zapped the system in various places hundreds of times: S16, X32 core, XLR cable ends.

I managed to produce one pop and that was by zapping the ethercon connector on the CAT5e cable plugged into the S16 AES50 A port. Can anyone explain how that could happen?

I made one other test: I disconnected the CAT5e from the X32 and tested continuity by putting an ammeter between the disconnected ethercon and the X32 chassis. That proved continuity over the the CAT5e cable shielding to the S16 chassis, through the building wiring back the X32. I conclude from that test that the CAT5e shielding is grounded.

Any further suggestions would be appreciated.
« Last Edit: September 25, 2017, 10:42:04 pm by Mark van Leeuwen »
Logged

Mark Dawson

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 60
Re: X32 + S16 popping with shielded cat5e cable and ethercon connectors
« Reply #26 on: September 27, 2018, 03:13:14 pm »

Hi Mark,

I always solder the drain wire to the metal strain relief on the rg45.

Consider replacing the cable; we had an off the shelf shielded ethercon lead that was a bad apple.    No sign of damage along it, but from word go it misbehaved with the bang/dropout issue.




Sent from my iPhone using Tapatalk
Logged

Brian Jojade

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1474
    • HappyMac Digital Electronics
Re: X32 + S16 popping with shielded cat5e cable and ethercon connectors
« Reply #27 on: September 27, 2018, 08:13:22 pm »

How long is the cable that you are using here?  The AES signal on the X32 system is extraordinarily finicky.  It only takes you looking at it incorrectly for data drops to turn into huge noise.

Are you still using Cat 6A connectors on your cat 5e cable?  If so, that definitely could be a source of the problem.  Cat 6A cables are generally 16-20 gauge wires.  It may be making an unreliable connection when you are using much thinner wire in the cat5e cable.

Back when I first got the X32, I started with cheap unshielded cables.  Yeah, that was a mistake.  Then I went to my own shielded cable that I terminated myself. I terminate hundreds of cables a year, so I'm pretty familiar with putting on an RJ45.   Less problems, but still the occasional noise. 

Then, I found and bought Elite Core tactical Cat5e cables with the converta-shell option on them.  I have not had a single dropout since.  Yes, it was a bit more expensive than using bulk cable and terminating myself, but it works, and therefore worth every penny.
Logged
Brian Jojade

Tim Weaver

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 2320
  • College Station, Texas
    • Daniela Weaver Photography
Re: X32 + S16 popping with shielded cat5e cable and ethercon connectors
« Reply #28 on: September 30, 2018, 09:32:25 am »

Where did you run the cat5 cable? Is it on the floor subject to foot traffic?


I had a cheaper cable assembly that I made once that when it got stepped on it would pop. Evidently if the wire pairs inside the Cat5 shift around they can pop or drop out as well, no ESD involved.
Logged
Bullwinkle: This is the amplifier, which amplifies the sound. This is the Preamplifier which, of course, amplifies the pree's.

Dan Mortensen

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 617
Re: X32 + S16 popping with shielded cat5e cable and ethercon connectors
« Reply #29 on: June 15, 2019, 03:33:35 pm »

Found this thread in Pro A/V while looking for something else, so I'm resurrecting it from the dead*.

The OP didn't reply that he found a solution, but I'll still offer a suggestion.

He said he could use the sparker to get a pop from the S16. In my experience, that is an indicator that some part of the wiring system is not shielded with Ethercon protection throughout.

With the system in that state, putting a spark on the body of a remote microphone connected by shielded XLR to the S16 is enough to cause dropouts or pops in the AES50 signal.

He also didn't identify what was happening to cause the pop, which was disappointing.

And as others have hinted, his wiring of the connectors without any way to identify RF acceptability other than checking for continuity, probably with a multimeter(?), is a giant red flag.

No way to know if that cable is passing signal at CAT5e levels without a measurement using a device designed for the purpose*, and not doing it is a sure recipe for problems. IMHO.

*There is other useful info and problem solving methodology in it, so it makes sense to me to have this all in one place.

**I use the Byte Brothers Real World Certifier, which has caught a lot of problems for me, but there are others that may well work better and perhaps cost around the same (~US$300+).
Logged

ProSoundWeb Community

Re: X32 + S16 popping with shielded cat5e cable and ethercon connectors
« Reply #29 on: June 15, 2019, 03:33:35 pm »


Pages: 1 2 [3] 4   Go Up
 



Page created in 0.045 seconds with 24 queries.