ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: What the heck ! No grounds and 64v ground on outlet to neutral  (Read 3233 times)

John Moore

  • Full Member
  • ***
  • Offline Offline
  • Posts: 223
  • "learning the hard way sucks donkey kong"
    • Trinity Productions
What the heck ! No grounds and 64v ground on outlet to neutral
« on: February 14, 2015, 04:18:59 pm »

went to do a service call at a local church yesterday that was having HUM issues. started doing the normal audio trouble shooting, checking to ensure all cables were balanced, connections good, etc. by passed snake with XLR cable to problem amps, to no avail still had HUM. In metering outlets found that the outlet used for their monitors had 64v AC measured between the ground and neutral, normal power from ground to hot and neutral to hot. opened the outlet found romex with ground intact, took it off checked again with out it on plug same issue. went to panel, no ground in panel from outside main feed and all the old wire being used was just hots and neutrals. had them flip breakers and found that the offending outlet went to zero between neutral and ground with the breaker off. so something is wired most strange in this church and the lack of a ground scares me a lot for electrocution issues. told them to call in an electrician to trouble shoot...could this be caused by another faulty piece of equipment on that circuit. we did unplug every amp, keyboard, etc. to eliminate , but to no avail...was just inquiring what might cause this to happen. meter used was brand new digital multi from radio shack $78 version

Logged
http://www.trinityprosound.com 209-832-8023
DEALER:Dealer for Yorkville, EV, QSC, RCF, Danley Sound Labs, VTC, Allen & Heath, Ashly, Denon,  Audix, One Systems, Beyerdynamic, Presonus, K&M, Ultimate,  Trusst, Road Ready, Gator, Radial Engineering, Turbosound, dB Technologies, RCF, American Audio,  Rapco, CBI Cables, ADJ, Chauvet, Blizzard, Furman, Shure, Tascam, Elite Screens,  BenQ, Midas, Digico,  and many many more...

Mike Sokol

  • Moderator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3361
  • Lead instructor for the No~Shock~Zone
    • No~Shock~Zone Electrical Safety
Re: What the heck ! No grounds and 64v ground on outlet to neutral
« Reply #1 on: February 14, 2015, 05:18:45 pm »

went to do a service call at a local church yesterday that was having HUM issues. started doing the normal audio trouble shooting, checking to ensure all cables were balanced, connections good, etc. by passed snake with XLR cable to problem amps, to no avail still had HUM. In metering outlets found that the outlet used for their monitors had 64v AC measured between the ground and neutral, normal power from ground to hot and neutral to hot. opened the outlet found romex with ground intact, took it off checked again with out it on plug same issue. went to panel, no ground in panel from outside main feed and all the old wire being used was just hots and neutrals. had them flip breakers and found that the offending outlet went to zero between neutral and ground with the breaker off. so something is wired most strange in this church and the lack of a ground scares me a lot for electrocution issues. told them to call in an electrician to trouble shoot...could this be caused by another faulty piece of equipment on that circuit. we did unplug every amp, keyboard, etc. to eliminate , but to no avail...was just inquiring what might cause this to happen. meter used was brand new digital multi from radio shack $78 version

If you have anything without a ground plugged into a 120-volt outlet, its chassis will try to bias to 1/2 of the line voltage, in this case 64 volts. Even wiring run close together will exhibit this "ghost voltage" when checked with a high impedance meter. This tells you there's no actual EGC (Equiment Grounding Conductor) ground, which you've already discovered with a visual check. You have two good choices that are both code compliant and safe, plus a bunch of bad choices which are dangerous and code violations. I'll only review the safe/legal versions here.

First, you can still install a "grounded" receptacle on ungrounded wiring as long as you use a GFCI receptacle and mark the faceplate "No Equipment Ground". This is safe and legal, but probably won't fix your hum/buzz problem.

Perhaps the best way to correct this problem is to have an electrician do a new run of 12 gauge wire with ground. And you'll want to check your code to see if it needs to be in conduit or you can simply run armored cable (BX). Most commercial buildings and those licensed for crowd assembly cannot use plain old "Romex" cable without metallic conduit. You'll want to get your electrician to confirm you local code requirements for this. But perhaps you already have rigid conduit in place, so he could pull out the old wiring and pull in new grounded wiring. It does sound like someone put a short length of Romex in the wall close to the outlet to fool inspectors, then bugged it onto ungrounded wiring in the walls. That's a serious code violation as well as being a fire and shock hazard.

However, be aware that even with everything properly grounded according to code it's still possible to have hum in a sound system. The National Electrical Code is worried about public safety and really doesn't concern themselves with a hum free sound system. So even after you get proper grounding in place there may still be troubleshooting required. But get back to the forum once your electrician gets a look at this and we'll be able to offer further advice.
« Last Edit: February 14, 2015, 05:30:30 pm by Mike Sokol »
Logged
Mike Sokol
mike@noshockzone.org
www.NoShockZone.org

Stephen Swaffer

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 2419
Re: What the heck ! No grounds and 64v ground on outlet to neutral
« Reply #2 on: February 14, 2015, 06:55:09 pm »

In my area, the POCO does not allow the GEC o go to the meter-so you will usually see just three wires from the meter coming in even when properly grounded.  The GEC ( wire going to ground rods/electrodes) will go to the ground bus or neutral.  I have seen panels installed with a missing ground/neutral bond.  If that is the case and the old wire is in conduit being used as a ground that would explain the 64 volt "phantom" voltage.  In any case, Mike is right, and a local electrician will know the local requirements.

DIY volunteers often use romex because they are familiar with it-and honestly, I have been guilty of extending a 2 wire circuit from a  GFCI using 3 wire romex because that is all that is available-but there is still no ground.  Really should be marked if that is the case but no surprise if it is not.
Logged
Steve Swaffer

Frank DeWitt

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1010
    • LBP DI Box
Re: What the heck ! No grounds and 64v ground on outlet to neutral
« Reply #3 on: February 14, 2015, 09:22:58 pm »

Certanly the first requirement is to get the electrical system safe. I leave it to the code guys what that will take.
Once that is done, as Mike said. I doubt it will stop the hum. I would try a audio isolation transformer.

They are 1:1 and very in quality. I carry a Jensen transformer because if that won't fix it then no transformer will.
Logged
Not to Code

ProSoundWeb Community

Re: What the heck ! No grounds and 64v ground on outlet to neutral
« Reply #3 on: February 14, 2015, 09:22:58 pm »


Pages: [1]   Go Up
 



Page created in 0.076 seconds with 22 queries.