ProSoundWeb Community

SR: Testing and Feedback Archive => TestForum => Topic started by: Bennett Prescott on April 27, 2005, 10:18:18 pm

Title: Post Counts
Post by: Bennett Prescott on April 27, 2005, 10:18:18 pm
I've been noticing some discrepancies in number of posts... For instance, the user STILL ( http://srforums.prosoundweb.com/index.php/sp/757/4221/?SQ=1d 8553040c6c5e203cbc9836c1c96c6a) is listed as having 1001 posts yet I count only 15 or so. Since they registered this month and have an average of about 2.7 messages a day, I rather doubt this 1001 posts figure is correct...
Title: Re: Post Counts
Post by: Evan Kirkendall on April 28, 2005, 02:14:05 pm
I believe he is a frequent poster over on the MARSH. SO I guess when he "regestered" over here his post number carried over, but the topics didnt.


[edit: spellin']

Title: Re: Post Counts
Post by: Bennett Prescott on April 29, 2005, 08:54:08 am
Oh! Interesting.

Evan, I was just down by you, but was too busy to see if you had a show I could catch. Sometime I will! Someday!
Title: Re: Post Counts
Post by: Dave Stevens on May 01, 2005, 05:40:47 am
The issue has to do with the way the software was modified to work off of a single user database.  It's been a known issues since the group of forums went live last year.

Dave
Title: Re: Post Counts
Post by: Bennett Prescott on May 02, 2005, 09:58:09 am
Dave wrote on Sun, 01 May 2005 05:40

The issue has to do with the way the software was modified to work off of a single user database.  It's been a known issues since the group of forums went live last year.


Need an SQL and PHP developer? Wink