ProSoundWeb Community

Sound Reinforcement - Forums for Live Sound Professionals - Your Displayed Name Must Be Your Real Full Name To Post In The Live Sound Forums => SR Forum Archives => LAB Lounge FUD Forum Archive => Topic started by: Mark Strong on April 02, 2007, 02:58:43 pm

Title: Cable Grounds
Post by: Mark Strong on April 02, 2007, 02:58:43 pm
I recently made a small snake(xlr-trs) for a Roland(VS-1680) mixer (6 trs Inputs). After putting it together, and testing it out, I noticed a hum in the signal when either the microphone or connector plugged into the mixer was not touched. And I could made it go away by either touching the TRS connector, or the microphone with my hand. The mixer had grounded power.

Its wired pin1-Sleave, pin2-Tip, pin3-Ring (xlr-trs).

I have heard not to connect anything to the shell ground on the xlr, and have heard to connect the shell ground with pin 1.

When I looked on my big snake, I noticed they connected pin1 to the shell ground. So do I connect anything to the shell ground on the xlr, and do I change anything on the trs end?

Also, on all my xlr cables, I did not connect anything to the shell ground, but have had no problems. Is this correct also?
Title: Re: Cable Grounds
Post by: Greg Cameron on April 02, 2007, 09:02:37 pm
In general, the shell should NOT be connected to pin 1 on XLR cables, and pin 1 should also not be connect to the chassis lug on panel mount connectors (snakes and other devices). If your snake has pin 1 tied to the shells on the fan-outs, break the connection. Same with the stage box, no ground lugs on the XLR's should be tied to anything, i.e. the box chassis.

Greg