ProSoundWeb Community

Sound Reinforcement - Forums for Live Sound Professionals - Your Displayed Name Must Be Your Real Full Name To Post In The Live Sound Forums => SR Forum Archives => Installed Sound/Contracting FUD Forum Archive => Topic started by: Dwight Campbell on May 04, 2006, 12:11:52 pm

Title: 70 volt system miswired
Post by: Dwight Campbell on May 04, 2006, 12:11:52 pm
hello all,

what would be the result of the amplified speaker line being connected to 2 of the primary taps on the transformer and nothing being wired to the common?
Title: Re: 70 volt system miswired
Post by: John Roberts {JR} on May 04, 2006, 01:13:34 pm
Dwight Campbell wrote on Thu, 04 May 2006 11:11

hello all,

what would be the result of the amplified speaker line being connected to 2 of the primary taps on the transformer and nothing being wired to the common?



An obviously incorrect turns ratio.. probably presenting an improper loading/termination of the 70V line.

JR
Title: Re: 70 volt system miswired
Post by: Don Boone on May 04, 2006, 04:28:38 pm
Lowered volume and possibly overloaded amp. Give more details and we can get a better idea of what you are facing.


Don (who once had a new guy install over 280 speakers in an 11 story building by correctly connecting to the common and 2-watt tap then wirenut all the other taps together)
Title: Re: 70 volt system miswired
Post by: Mac Kerr on May 04, 2006, 04:32:32 pm
Don Boone wrote on Thu, 04 May 2006 16:28

Don (who once had a new guy install over 280 speakers in an 11 story building by correctly connecting to the common and 2-watt tap then wirenut all the other taps together)
That beats me. I once had a crew hired to build about 80 70V speakers to hang above a trade show display area do exactly the same thing!

Mac
Title: Re: 70 volt system miswired
Post by: Al Clayton on July 27, 2006, 02:04:28 pm
Mac & Don

If you are in this business long enough, you're going to have that happen!  I now include a wiring diagram with every 25/70 volt speaker job that leaves my office.

Title: Re: 70 volt system miswired
Post by: Don Boone on July 27, 2006, 09:22:03 pm
And I see you are one of the few here like me that use
shielded cable for 70 volt. It's rarely a problem on small
systems and occasionally saves you from having to completely
rewire because of some unforseen noise source.

Don