ProSoundWeb Community

Site Rules, Bugs, Comments, Content and Forum Announcements => Bugs & Comments => Topic started by: Adam Wh3tham on December 22, 2010, 10:49:51 pm

Title: Attachments
Post by: Adam Wh3tham on December 22, 2010, 10:49:51 pm
You can't preview your picture attachment. so you don't know how its going to look.

You also don't get a warning before you try and post that the thing is over the size limit. the preview button doesn't yell at you either.

You actually have to hit post and it says TO BIG! and takes you back.
Title: Re: Attachments
Post by: Andrew Broughton on December 27, 2010, 03:52:11 am
Also, there's no filter to limit out non-innocuous attachments. I was able to upload an .exe without issue.
Title: Re: Attachments
Post by: Ivan Beaver on December 27, 2010, 05:40:00 pm
What I got when trying to attach a photo (jpeg) was that it didn't pass the security test.

Is that test hard to pass?

Where's the LOL smiley?
Title: Re: Attachments
Post by: Ned Ward on January 04, 2011, 05:51:55 pm
tried to upload a 200k PDF and was told I exceeded the size limit.

Tried uploading a 38k word file, and it uploaded, but I couldn't post.
Tried uploading a 40K PNG file after, and it wouldn't let me post.

"Cleaned Attachments" (this should be written in English as "Clear Attachments") and still didn't work.
Title: Re: Attachments
Post by: Andrew Broughton on January 05, 2011, 02:51:32 am
Attachment test

Looks like I can still upload .exe files. You really need to fix that.
Title: Re: Attachments
Post by: Andrew Broughton on January 05, 2011, 02:52:58 am
Picture attachment
Title: Re: Attachments
Post by: Dominick Costanzo on January 21, 2011, 12:00:51 pm
How does the insert image button work?
It doesn't ask which file you want to insert.
Here, I've attached an image and it appears at the bottom of the message.
That's all good but what if I want the image within the body of the message?
Title: Re: Attachments
Post by: Dominick Costanzo on January 21, 2011, 12:20:25 pm
Trying to post a message with an attached .jpg image
Image is 96KB,  500 pixels x 380 pixels @ 72 pixels/inch greyscale.
The post command hangs. No error messages. Post never gets posted

Title: Re: Attachments
Post by: Dominick Costanzo on January 21, 2011, 05:45:26 pm
testing
Title: Re: Attachments
Post by: Dominick Costanzo on January 21, 2011, 05:46:57 pm
Strange it works on this forum (see previous post) but not on Brad Blackwood's mastering forum.

Still waiting for a clue about how the "insert image" button is supposed to work
Title: Re: Attachments
Post by: Dominick Costanzo on February 25, 2011, 08:45:09 am
Having problems with attaching images over at the REP forum
Testing here
Title: Re: Attachments
Post by: Dominick Costanzo on February 25, 2011, 08:46:10 am
Hmmm...
Works here at PSW but not there at REP.
Title: Re: Attachments
Post by: Peter Smith on February 25, 2011, 12:02:11 pm
Hmmm...
Works here at PSW but not there at REP.

Thanks. Permissions issue, I think. Should work now.
Title: Re: Attachments
Post by: Dominick Costanzo on February 26, 2011, 11:26:18 am
Thanks. Permissions issue, I think. Should work now.

Yes, it now works.
Thanks Peter.
Title: Re: Attachments
Post by: Dennis Awrey on May 30, 2011, 08:18:50 pm
Testing
Title: Re: Attachments
Post by: Tim Woodworth on August 15, 2011, 04:41:40 am
Testing

(http://)
Title: Re: Attachments
Post by: Ned Ward on August 24, 2011, 11:40:03 pm
tried to upload a 200k PDF and was told I exceeded the size limit.

Tried uploading a 38k word file, and it uploaded, but I couldn't post.
Tried uploading a 40K PNG file after, and it wouldn't let me post.

"Cleaned Attachments" (this should be written in English as "Clear Attachments") and still didn't work.

It now says "Clean Attachment" which still doesn't make any sense in English - is it going to resize it for me? Make any format into JPEGs?

Please revise to say "Clear Attachment" so people know that when they click it, whatever file they had attached is now gone.

thanks.