ProSoundWeb Community

Site Rules, Bugs, Comments, Content and Forum Announcements => Bugs & Comments => Topic started by: Tim McCulloch on May 30, 2019, 01:08:25 pm

Title: Simple Machine...
Post by: Tim McCulloch on May 30, 2019, 01:08:25 pm
So when will EHP replace this failing forum software?  How long can Ernie apply duct tape and bailing wire to hold it together?

Mac? Fowler? Ernie?
Title: Re: Simple Machine...
Post by: John Roberts {JR} on May 30, 2019, 02:16:05 pm
I don't know about you, but I feel like I am held together with duct tape, so sympathetic.

Be patient there will be an article soon in the reading room about running web forums.

JR
Title: Re: Simple Machine...
Post by: lindsay Dean on May 30, 2019, 02:20:29 pm
Maybe I'm one of the minority that's never had a problem with the website
Title: Re: Simple Machine...
Post by: Tim McCulloch on May 30, 2019, 02:41:55 pm
I don't know about you, but I feel like I am held together with duct tape, so sympathetic.

Be patient there will be an article soon in the reading room about running web forums.

JR

I found the reading room earlier (after starting this thread).  Never knew it was there as I don't expand the main topic (bug reports, etc) unless someone mentions content in one of the primary forums.

So running forums in the sense of administration and moderation or the nuts and bolts of keeping it together (Thanks, Ernie!)?
Title: Re: Simple Machine...
Post by: Andrew Broughton on May 30, 2019, 02:52:21 pm
Not sure if if it's SMF or what, but some bugs have been there for years and never get fixed.
e.g. https://forums.prosoundweb.com/index.php/topic,166564.0.html
Title: Re: Simple Machine...
Post by: Debbie Dunkley on May 30, 2019, 04:17:17 pm
A year or 2 ago there was maintenance going on and it messed up "Core' theme which I had been using. I inquired and was told it was going to be corrected - still waiting...