ProSoundWeb Community

Church and H.O.W. Forums for HOW Sound and AV - Your Displayed Name Must Be Your Real Full Name To Post In The Church and HOW Forums => Church Sound Archive => Topic started by: Thomas Harkin on September 28, 2005, 10:09:15 am

Title: Church Sound Forum problems
Post by: Thomas Harkin on September 28, 2005, 10:09:15 am
Hey Tom,

Do you know what is going on with this forum?  

The problem started on Sunday.  In Firefox, it is shifting the header to the left, causing the text box to go partially out of view to the right!

I know!  Its your fault!! Smile  The logo, with your name underneath, is too tall for the space provided!

Thomas
Title: Re: Church Sound Forum problems
Post by: fred tatum on September 28, 2005, 10:23:30 am
the same thing is happening with safari
Title: Re: Church Sound Forum problems
Post by: Aidan on September 29, 2005, 03:38:36 am
Can I add a plea to get this sorted, please? Doesn't seem to affect any of the ProSoundWeb forums.

This forum is potentially a very useful resource for me, but at the moment these formatting problems make it very frustrating to read even a couple of threads at a time.

BTW, it also breaks in IE on Mac, too.

Thanks,

Aidan
Title: Re: Church Sound Forum problems
Post by: Silas Ng on September 29, 2005, 11:52:38 am
safari ain't working for me either.   Sad
Title: Re: Church Sound Forum problems
Post by: Clayton Luckie on September 29, 2005, 02:30:45 pm
It looks right in IE 6

Its shifted half a screen to the right in Firefox 1.0.7

Ah, firefox, the bastard child that is much better and cooler than the other children, but gets less love.

I'm on a PC

cl
Title: Re: Church Sound Forum problems
Post by: Thomas Harkin on September 29, 2005, 03:42:03 pm
Clayton,

You're right!  I just opened it in IE and all is well, except for the fact that I don't use IE!! Shocked

Thomas  
Title: Re: Church Sound Forum problems
Post by: Clayton Luckie on September 29, 2005, 04:33:35 pm
I only opened IE to check if it worked.  I'm a firefox guy!  I'm convinced that most people who use IE either dont know there's an alternative, or dont care to install one.  http://www.getfirefox.com

cl
Title: Re: Church Sound Forum problems
Post by: Paul Laiming on September 29, 2005, 09:35:52 pm
i noticed the problems about a week ago too. using firefox...
i believe its the logo on the upper left the green one - "church sound forum moderated by tom young" thats causing it..
Title: Re: Church Sound Forum problems
Post by: Tom Young on September 30, 2005, 07:51:15 am
I appreciate your input here.

Please use your real name in the future.

Thanks-
Title: Re: Church Sound Forum problems
Post by: Thomas Harkin on September 30, 2005, 02:52:46 pm
Tom,

Thanks for the fix!!  I just know that you are the one that changed the code!! Rolling Eyes

Thomas
Title: Re: Church Sound Forum problems
Post by: Mac Kerr on September 30, 2005, 02:56:22 pm
Thomas Harkin wrote on Fri, 30 September 2005 14:52

Tom,

Thanks for the fix!!  I just know that you are the one that changed the code!! Rolling Eyes

Thomas
Actually, if you go down to the test forum you can thank Ernie, who did fix the code.

Mac