ProSoundWeb Community

Sound Reinforcement - Forums for Live Sound Professionals - Your Displayed Name Must Be Your Real Full Name To Post In The Live Sound Forums => LAB: The Classic Live Audio Board => Topic started by: andersfredlund on April 24, 2012, 02:57:18 am

Title: Word Clock/ADAT sync issue 01v96VCM
Post by: andersfredlund on April 24, 2012, 02:57:18 am
Hi!
Hopefully someone can enlighten me, or at least confirm that this does not work:
A friend of mine owns a 01v96VCM and asked me how he in the cheapest way possible could add as many mic preamps as possible in regards to his budget.
I had him buy a MY16AT card and two Digimax D8 thinking this would be a pretty straight forward setup:

First Digimax will be master
01v96 will be synced from the ADAT from the first Digimax
Second Digimax will be synced from the word clock from the 01v96, and send its signal on ADAT to the 01v96

01v96 syncs fine to the ADAT of the first Digimax
Second Digimax syncs fine to the word clock from the board

The problem: The signal from the second Digimax is not in sync. Does the word clock out from the 01v96 still transmit the boards internal clock even though it is synced to the ADAT from the first Digimax, or what is my problem?

This would of course not be problem if it wasn't for the lack of ADAT in and word clock out on the Digimax D8...

But anyhow, shouldn't my setup work?

Thanks!
Title: Re: Word Clock/ADAT sync issue 01v96VCM
Post by: Mac Kerr on April 24, 2012, 07:25:31 am
Hi!
Hopefully someone can enlighten me, or at least confirm that this does not work:
A friend of mine owns a 01v96VCM and asked me how he in the cheapest way possible could add as many mic preamps as possible in regards to his budget.
I had him buy a MY16AT card and two Digimax D8 thinking this would be a pretty straight forward setup:

First Digimax will be master
01v96 will be synced from the ADAT from the first Digimax
Second Digimax will be synced from the word clock from the 01v96, and send its signal on ADAT to the 01v96

01v96 syncs fine to the ADAT of the first Digimax
Second Digimax syncs fine to the word clock from the board

The problem: The signal from the second Digimax is not in sync. Does the word clock out from the 01v96 still transmit the boards internal clock even though it is synced to the ADAT from the first Digimax, or what is my problem?

This would of course not be problem if it wasn't for the lack of ADAT in and word clock out on the Digimax D8...

But anyhow, shouldn't my setup work?

Thanks!

Sync both D8s to the board. Use the BNC WC out of the board to go to the first D8 via 75Ω coax, use a 75Ω BNC "T" connector to loop to the second D8.

This is where ADAT sync falls apart, when you have multiple sync paths.

Mac
Title: Re: Word Clock/ADAT sync issue 01v96VCM
Post by: andersfredlund on April 24, 2012, 10:11:22 am
Sync both D8s to the board. Use the BNC WC out of the board to go to the first D8 via 75Ω coax, use a 75Ω BNC "T" connector to loop to the second D8.

This is where ADAT sync falls apart, when you have multiple sync paths.

Mac

A T-connector, of course!
Never tried this, will this be a passive, straight "no fuss" T-connector?
Title: Re: Word Clock/ADAT sync issue 01v96VCM
Post by: Jonathan Schroeder on April 24, 2012, 11:13:57 am
A T-connector, of course!
Never tried this, will this be a passive, straight "no fuss" T-connector?


I just did this with our 01V96VCM and purchased 75Ohm T-connectors and a 75Ohm Terminator.  A few resources I found recommended putting a T on both mic pres (Behringers in my case) and adding a terminator onto the second pre. 


I have run it this way with both an M7 (as a test) and the 01V96 and it has not given me any sync errors.


Jon
Title: Re: Word Clock/ADAT sync issue 01v96VCM
Post by: Rob Spence on April 24, 2012, 12:01:47 pm
Be sure to add the 75 ohm terminator to the end of the line.

That is, use Tee connectors on both preamps!

I use Goal Post style Tees as I find them easier to access and the coax doesn't get in the way as much.