ProSoundWeb Community

Site Rules, Bugs, Comments, Content and Forum Announcements => Bugs & Comments => Topic started by: Randy Frierson on January 09, 2011, 11:45:27 am

Title: Could not sign in
Post by: Randy Frierson on January 09, 2011, 11:45:27 am
Did everybody have to re do their account, I tried to log in as normal and it would not take, just curious....
Title: Re: Could not sign in
Post by: Mac Kerr on January 09, 2011, 01:47:46 pm
Did everybody have to re do their account, I tried to log in as normal and it would not take, just curious....

Yes, everyone has to re-register.
Title: Re: Could not sign in
Post by: Thomas Lamb on January 09, 2011, 08:42:14 pm
Yes, everyone has to re-register.
I guess you don't have to wait to be approved though to post. It told me to expect an email from the mod but have yet to get one. I'm logged in now though and just posted this.
Title: Re: Could not sign in
Post by: Andre Vare on January 10, 2011, 09:38:26 pm
I guess you don't have to wait to be approved though to post. It told me to expect an email from the mod but have yet to get one. I'm logged in now though and just posted this.
I am in a similar situation, except I did my re-registering on Saturday.  No moderator email approval or denial.  Just the BOT message that my application has been received. I see no substantive posts at all.

Andre Vare
Title: Re: Could not sign in/substantive posts
Post by: Mac Kerr on January 10, 2011, 10:56:08 pm
I am in a similar situation, except I did my re-registering on Saturday.  No moderator email approval or denial.  Just the BOT message that my application has been received. I see no substantive posts at all.

Andre Vare

I do not notice you adding any substantive posts. Unless you follow the long standing rule about real full names you won't have any posts at all.

Mac
Title: Re: Could not sign in/substantive posts
Post by: Andre Vare on January 11, 2011, 01:37:04 am
I do not notice you adding any substantive posts. Unless you follow the long standing rule about real full names you won't have any posts at all.
Thanks Mac.

I am somewhat confused.  When you wrote "adding substantive posts" do you mean since Saturday?  All that has shown up on the LAB forum is seven topics and two of those are stickies.  Should I add to these to prove my worth?

Regarding real names, I am well aware of the old policy that real names must be used.  Whn I re-registered, I did not see any options for separate user names and names shown when I posting.  I triple checked the Please Read Before You Post to make certain that I had not missed anything.  What I did see was

   
Quote
Posts submitted, without a valid email address are subject to deletion. Please include your real name somewhere in your post. You can pretty much say what you want, but let other people know who you are, and your email address

My email address is in my profile and I checked that users can email me.  In my first post I purposely included my real name.  Of course since reading your reply, I tried to change my username, as that was the only name field on my profile.  Obviously, I was successfull.

I hope I met all the criteria for re-registering on LAB.

Thanks and congratulations on the changes!

Andre
Title: Re: Could not sign in
Post by: chuck clark on January 31, 2011, 08:56:52 pm
Ya, ticked me off for a day or two. When I tried to re-register, the complete lack of clear instructions and being told my user name did not exist confirmed my worst suspicions of a clueless geekware takeover. At this point I'm wondering, what exactly are the advantages of this awkward and so far difficult and maddening changeover? All in favor of software geeks being forced to solve rubicks cube 12 times before they are allowed to scratch their ass until they figure out what user friendly means, say AYE!?
Chuck