ProSoundWeb Community

Sound Reinforcement - Forums for Live Sound Professionals - Your Displayed Name Must Be Your Real Full Name To Post In The Live Sound Forums => LAB Lounge => Topic started by: David Sturzenbecher on March 08, 2011, 10:26:35 pm

Title: Composer Gain Issues
Post by: David Sturzenbecher on March 08, 2011, 10:26:35 pm
Hello,
I recently came across a Behringer Composer MDX 2100 Compressor. So of course I did what anyone would have done in this situation and took it apart, and then did some chip replacing.  Anyway I only modified one side so I could do a little A/B testing.  During my listening I noticed that to get unity gain out of this thing I needed to set the output gain control knob at +14....on both channels.  Can this thing really be that far off?  It has relays controlling whether or not the compressor is "Inserted" so currently my tests are of unity gain are strictly audible between the In/Out functionality.  Anyway, messing with the output gain also controls the output level meter (obviously) but now compression thresholds don't visually match up.  Has anyone else noticed this gain structure issue?   

On a side note very quickly i noticed low frequency roll off with the compressor in...but no compression happening...and a lot of hiss. I will be running some frequency response tests tomorrow with systune...because I have that kinda time. 
Title: Re: Composer Gain Issues
Post by: Tim McCulloch on March 09, 2011, 10:27:26 am
Hello,
I recently came across a Behringer Composer MDX 2100 Compressor. So of course I did what anyone would have done in this situation and took it apart, and then did some chip replacing.  Anyway I only modified one side so I could do a little A/B testing.  During my listening I noticed that to get unity gain out of this thing I needed to set the output gain control knob at +14....on both channels.  Can this thing really be that far off?  It has relays controlling whether or not the compressor is "Inserted" so currently my tests are of unity gain are strictly audible between the In/Out functionality.  Anyway, messing with the output gain also controls the output level meter (obviously) but now compression thresholds don't visually match up.  Has anyone else noticed this gain structure issue?   

On a side note very quickly i noticed low frequency roll off with the compressor in...but no compression happening...and a lot of hiss. I will be running some frequency response tests tomorrow with systune...because I have that kinda time.

It's broke.