ProSoundWeb Community

SR: Testing and Feedback Archive => TestForum => Topic started by: Hasse Queisser on May 07, 2009, 04:39:29 pm

Title: Logged out
Post by: Hasse Queisser on May 07, 2009, 04:39:29 pm
The last week I've been getting logged out of the forums every time I close the browser. It used to be the cookie seemed to expire about every month or so. What's up with this all of a sudden?
Title: Re: Logged out
Post by: Mac Kerr on May 07, 2009, 06:17:20 pm
Hasse Queisser wrote on Thu, 07 May 2009 16:39

The last week I've been getting logged out of the forums every time I close the browser. It used to be the cookie seemed to expire about every month or so. What's up with this all of a sudden?

It must be something at your end, it is not logging out anyone else that I am aware of. For me it's about every 2 weeks I think (I don't keep track).

Mac
Title: Re: Logged out
Post by: Ernie Black on May 07, 2009, 07:28:28 pm
Mac Kerr wrote on Thu, 07 May 2009 18:17

Hasse Queisser wrote on Thu, 07 May 2009 16:39

The last week I've been getting logged out of the forums every time I close the browser. It used to be the cookie seemed to expire about every month or so. What's up with this all of a sudden?

It must be something at your end, it is not logging out anyone else that I am aware of. For me it's about every 2 weeks I think (I don't keep track).

Mac

Right you are, Mac: the cookie expires after two weeks (1209600 seconds), requiring new login. Hasse, it sounds to me like a cookie issue on your end; perhaps you're not storing the cookie after closing the browser? Check your cookie options.