ProSoundWeb Community

SR: Testing and Feedback Archive => TestForum => Topic started by: Marjan Milosevic on September 04, 2008, 04:32:52 pm

Title: Why is this showing all the time?
Post by: Marjan Milosevic on September 04, 2008, 04:32:52 pm
I am a bit confused but it stays like that for a longer period. Maybe a few months.
index.php/fa/17805/0/
Title: Re: Why is this showing all the time?
Post by: Tim McCulloch on September 04, 2008, 04:59:14 pm
Mine showed yours as the most recent post.  Sorry, no screen shot.

Have fun, good luck.

Tim Mc
Title: Re: Why is this showing all the time?
Post by: Langston Holland on September 04, 2008, 05:08:37 pm
Thou Shalt Flush Thy Cache.
Title: Re: Why is this showing all the time?
Post by: Marjan Milosevic on September 04, 2008, 07:23:56 pm
Yeah that cures it.
Cool

Tnx
Title: Re: Why is this showing all the time?
Post by: Mike Pyle on September 05, 2008, 03:04:39 am
Marjan Milosevic(MarjanM) wrote on Thu, 04 September 2008 16:23

Yeah that cures it.
Cool

Tnx



That isn't what cured it, because my screen showed the same thing until you posted this thread. In fact I commented on it a short while back:

http://srforums.prosoundweb.com/index.php/t/37076/449/
Title: Re: Why is this showing all the time?
Post by: Marjan Milosevic on September 05, 2008, 11:24:42 am
Oh.... then some strange unknown and mysterious force solved it Very Happy
Title: Re: Why is this showing all the time?
Post by: thomas hocking on September 16, 2008, 10:43:55 pm
thats quite odd  Rolling Eyes