ProSoundWeb Community

SR: Testing and Feedback Archive => TestForum => Topic started by: Clayton Luckie on February 23, 2008, 07:21:11 pm

Title: Weird header in Firefox
Post by: Clayton Luckie on February 23, 2008, 07:21:11 pm
As of 6:20PM US Central time, this is the header I'm getting in Firefox 2.0.0.12
index.php/fa/14431/0/

Adblock is bypassed

cl
Title: Re: Weird header in Firefox
Post by: Clayton Luckie on February 23, 2008, 07:22:45 pm
Here is what I get in IE...

index.php/fa/14432/0/

I like the IE one better Smile

Is this header coming to Firefox soon?

cl
Title: Re: Weird header in Firefox
Post by: Bennett Prescott on February 23, 2008, 07:47:57 pm
Same problem in Safari. Not a big deal, but annoying and not what seems to be intended.

index.php/fa/14433/0/
Title: Re: Weird header in Firefox
Post by: Evan Kirkendall on February 23, 2008, 11:51:21 pm
Same problems for me in firefox...




Evan
Title: Re: Weird header in Firefox
Post by: Thomas Harkin on February 24, 2008, 04:38:39 pm
Clayton Luckie wrote on Sat, 23 February 2008 18:22

Here is what I get in IE...

index.php/fa/14432/0/

I like the IE one better Smile

Is this header coming to Firefox soon?

cl

This is the same header that has been up in the Church Forum, in Firefox, for quite some time.
Title: Re: Weird header in Firefox
Post by: Ernie Black on February 24, 2008, 08:02:37 pm
Hmm, right you are. My bad for not checking it in FF first, though in my defense it's not my design but rather a design I was given to install. Guess there's some bugs in the system. Sorry about that.

Note: it's not quite the same header as was in the CS forum for sometime; there are some differences.
Title: Re: Weird header in Firefox
Post by: Ernie Black on February 25, 2008, 12:35:57 am
OK I think I've got it sussed now.
Title: Re: Weird header in Firefox
Post by: Clayton Luckie on February 25, 2008, 01:12:25 am
Yeah, looks good now.  Thanks!

cl
Title: Re: Weird header in Firefox
Post by: Ernie Black on February 25, 2008, 11:07:32 am
Thanks to you guys for catching that. I always do cross-browser checking, but I guess I was asleep at the wheel on this one.
Title: Re: Weird header in Firefox
Post by: John Roberts {JR} on February 25, 2008, 01:16:43 pm
The new header is now showing up in Safari.. thanks I guess?  I was getting used to the new quiet up there.

JR
Title: Weird header in IE
Post by: Tony "T" Tissot on February 25, 2008, 02:14:55 pm
Now IE exhibits the symptom;



index.php/fa/14449/0/