ProSoundWeb Community

Site Rules, Bugs, Comments, Content and Forum Announcements => Bugs & Comments => Topic started by: Andrew Broughton on July 04, 2013, 07:22:27 PM

Title: Tapatalk needs updating
Post by: Andrew Broughton on July 04, 2013, 07:22:27 PM
Looks like the forum plugin is out of date...
Title: Re: Tapatalk needs updating
Post by: Mac Kerr on July 05, 2013, 09:10:31 PM
Looks like the forum plugin is out of date...

I should have posted this the other day, Tapatalk has been updated.

Mac
Title: Re: Tapatalk needs updating
Post by: Corey Scogin on July 05, 2013, 09:43:35 PM
I should have posted this the other day, Tapatalk has been updated.

Mac

I'm still getting that notice.  It happens after starting the app fresh and connecting to the PSW forums.  Reading still works fine.  Log in works fine.  I haven't tried posting.
Title: Re: Re: Tapatalk needs updating
Post by: Jay Barracato on July 05, 2013, 09:46:13 PM
I'm still getting that error.  It happens after starting the app fresh and connecting to the PSW forums.  Reading still works fine.  Log in works fine.  I haven't tried posting.

I have updated, read, and posted with tapatalk on android repeatedly over the last couple of days with no problems. It may be a version specific bug.
Title: Re: Tapatalk needs updating
Post by: Tommy Peel on July 05, 2013, 10:25:04 PM
No problems on my Droid or iPad.

Sent from my Milestone X using Tapatalk 2

Title: Re: Tapatalk needs updating
Post by: Andrew Broughton on July 06, 2013, 05:23:28 AM
I should have posted this the other day, Tapatalk has been updated.

Mac
Still getting the same warning on iOS, that you need to update your Tapatalk API on this forum.
Title: Tapatalk needs updating
Post by: David Sturzenbecher on July 06, 2013, 09:46:05 AM
I get the same API notice
Title: Re: Tapatalk needs updating
Post by: Mac Kerr on July 06, 2013, 12:46:54 PM
Still getting the same warning on iOS, that you need to update your Tapatalk API on this forum.

We have updated to the latest version (3.7.0). This seems to be happening widely in many forums. It seems to have started about a week ago. Some people report success reinstalling Tapatalk on their phones. This seems to be a problem that is outside of the forum software as it happened to so many forums at the same time.

Mac

edit: ernie just reinstalled Tapatalk v3.7.0. That's about all we can do.
Title: Re: Tapatalk needs updating
Post by: Tom Burgess on July 06, 2013, 01:26:16 PM
I just checked with Tapatalk on Windows Phone 7, no warning.
Title: Re: Tapatalk needs updating
Post by: Andrew Broughton on July 06, 2013, 05:50:52 PM
ernie just reinstalled Tapatalk v3.7.0. That's about all we can do.
Seems to have done the trick. Error message gone now.
Thanks!
Title: Re: Tapatalk needs updating
Post by: Ernie Black on July 07, 2013, 12:55:42 AM
Seems to have done the trick. Error message gone now.
Thanks!

Thanks for bringing it to our attention Andrew and everyone else. It seems the reinstall of 3.7.0 did the trick.