ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Chevin Research A6000 amp - thermal issues?  (Read 3180 times)

Peter Møller

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 76
    • http://www.voidaudio.dk
Chevin Research A6000 amp - thermal issues?
« on: December 02, 2006, 02:11:23 am »

Set up a DJ rig today ( yesterday here - different timezone)..

System was:
2 tops ( 12" + 1 1/2" per side, passive XO ) per side
2 Double 18" subs per side

Amps + processing:
Chevin A3000 on tops
Chevin A6000 on subs
dbx Driverack PA

While waiting for the show to finish ( I dont DJ ! ) I noticed that one of the channels on the A6000 had shut down..
Funny thing is that when I shut that channel down completely ( its a dual monobock ) . after maybe 30 minutes I could turn the amp back on without incident


Oh - when the amp was in "protect" mode, the fans werent running..

This is the first time I have had problems with these amps..

Few things that gives some mixed indications of the problem:

Fans werent running when the amp was in " protect" mode

Ambient temperature was around 22 Deg. C ( comfortable indoor temperature )

The amp was thorougly cleaned some weeks ago, so I doubt its full of sticky brown bar/club goo

The amp was racked in a 6 space case with plenty of room to allow for airflow..

Oh.. and it didnt belch fire Smile

Any ideas ?

Edit: Cleared up some spelling etc.

/peter
Logged
Pages: [1]   Go Up
 

Page created in 0.068 seconds with 18 queries.