ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Avatars Busted Again?  (Read 2775 times)

Bennett Prescott

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 8924
    • http://www.adraudio.com
Avatars Busted Again?
« on: February 21, 2006, 02:08:20 pm »

I've just tried to update my avatar, and the page is telling me (after I've chosen the file and supposedly uploaded it) that the URL doesn't point to a valid image. I'm just uploading a JPG, I tried PNG256, too.
Logged
-- Bennett Prescott
Director of North American Sales
ADRaudio d.o.o.
Cell: (518) 488-7190

"Give me 6dB and I shall move the world." -Archimedes

Ernie Black

  • SR Forums
  • Full Member
  • *
  • Offline Offline
  • Posts: 190
    • http://www.standingstone.com
Re: Avatars Busted Again?
« Reply #1 on: February 23, 2006, 09:32:38 am »

There have been some image posting issues on the forums of late which are being sorted.

Logged
Ernie Black, Code Warrior
ProSoundWeb Forums Webmaster

Bennett Prescott

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 8924
    • http://www.adraudio.com
Re: Avatars Busted Again?
« Reply #2 on: February 23, 2006, 11:36:20 am »

Thanks Ernie, as long as someone knows.
Logged
-- Bennett Prescott
Director of North American Sales
ADRaudio d.o.o.
Cell: (518) 488-7190

"Give me 6dB and I shall move the world." -Archimedes

MikeLascuola

  • Full Member
  • ***
  • Offline Offline
  • Posts: 225
    • http://www.myspace.com/woodlawndrivesound
Re: Avatars Busted Again?
« Reply #3 on: February 26, 2006, 03:55:02 pm »

I'm having the same trouble Sad
Logged
Pages: [1]   Go Up
 

Page created in 0.035 seconds with 21 queries.