ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1]   Go Down

Author Topic: Uploading avartar files  (Read 5265 times)

Lee Patzius

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1851
Uploading avartar files
« on: February 19, 2005, 03:31:12 pm »

index.php/fa/1158/0/

I'm having problems in my profile's settings, with avatar uploads (see pic above). Whether I try a local hard-drive upload, or import it here from a URL, either way I get a message saying it is not an acceptable image file, or something to that nature.

Edit: One day later... By now I've tested other known good avatars, .jpg .png and .gif plus smaller 65 x 65 pixel examples, simple graphics, and still no luck, except with my original Mean Green flag, which defaults into position, even though I used the "specify URL" from a completely different location. Plus again, I even tried hard drive uploads too, using the "browse" function, and have even tried it from two separate computers, still, no luck.







Logged
Lee Patzius

 

Paul Magro

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 271
    • http://www.valleysound.net
Re: Uploading avartar files
« Reply #1 on: February 21, 2005, 12:22:06 pm »

  I'm having problems too.  I loaded an Avatar a few weeks ago and now it won't show.  It was 7k so I reduced it and tried to load it again using the "browse" and I get an error stating "The specified url does not contain a valid image", but I'm trying to load it off my harddrive.index.php/fa/1174/0/
Logged
Paul Magro
Valley Sound
802.356.7001
http://www.ValleySound.net

Andy Peters

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 9104
    • http://www.latke.net/
Re: Uploading avartar files
« Reply #2 on: April 28, 2005, 10:25:02 am »

It's STILL broken ...

-a
Logged
"This isn't some upside down inverted Socratic method where you throw out your best guess answers and I correct your work." -- JR


"On the Internet, nobody can hear you mix a band."

Andy Peters

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 9104
    • http://www.latke.net/
Re: Uploading avartar files
« Reply #3 on: April 30, 2005, 10:56:39 pm »

Andy Peters wrote on Thu, 28 April 2005 07:25

It's STILL broken ...
-a


Remains broken ...

-a
Logged
"This isn't some upside down inverted Socratic method where you throw out your best guess answers and I correct your work." -- JR


"On the Internet, nobody can hear you mix a band."

Lee Patzius

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1851
Re: Uploading avartar files
« Reply #4 on: May 25, 2005, 09:01:33 am »

Avatars are working now.

Logged
Lee Patzius

 

Mac Kerr

  • SR Forums
  • Hero Member
  • *
  • Offline Offline
  • Posts: 10223
this is a test
« Reply #5 on: June 07, 2005, 06:43:41 pm »

this is a test
Logged

Per Arne R√łnnestad

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 62
Re: Uploading avartar files
« Reply #6 on: October 01, 2005, 07:58:23 am »

Lee Patzius wrote on Wed, 25 May 2005 15:01

Avatars are working now.




I don't think so...

Read more about it here...

Regards
Per Arne
Logged
Pages: [1]   Go Up
 

Page created in 0.043 seconds with 21 queries.