ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  
Pages: [1] 2  All   Go Down

Author Topic: Finished Labs and already used ata the gig  (Read 5131 times)

Marjan Milosevic

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 681
Finished Labs and already used ata the gig
« on: May 09, 2004, 03:08:39 pm »

Hi All,

Finally  i have finished my first two Labs.
Yesterday they were playng on a Psychedelic Trance party with some DJ from France and for around 400 - 450 audience.
They were driven with one Crest C12 - one lab per channel and amps were just tickling the clip lights from time to time.

Two weeks ago I was doing the same place, same audience, same music with 4 RCF Vision 18" and same amp.

The difference was really noticeable. Not that much in power but in the clarity of sound and the octave plus below the RCFs.

Labs was placed approximately 10m(30ft) wide form each other and on their side layed on the floor with bottoms faced toward each other.

Considering that they were fed with badly processed signal (some fool locked the DSP unit and we were not able to properly set the low and high pass filters for the subs) and also no delay to the tops so i had to place them little further back and aside to compensate a little.

After the successful event I have noticed that the aluminum plates were worm, not hot but worm, is this normal?

I guess it is, concerning that driver went is shooting directly to the ALU plate.

So if the cash allow, I will soon build another pair.

At the and thank you all for making this forum as it is an to Mr. Danley for sharing the plans with us.


Regards
MarjanM

PowerSound

  • Newbie
  • *
  • Offline Offline
  • Posts: 16
    • http://www.powersound.be
Re: Finished Labs and already used ata the gig
« Reply #1 on: May 09, 2004, 05:45:37 pm »

MarjanM wrote on Sun, 09 May 2004 21:08

Hi All,
After the successful event I have noticed that the aluminum plates were worm, not hot but worm, is this normal?

I guess it is, concerning that driver went is shooting directly to the ALU plate.




No, this isn't normal at all IMHO. I've made a gig yesterday (look a the pic in the other thread). THE PLATES OF MY LABS WERE ICE-COLD AT THE END OF THE GIG ! QSC PL4.0 with -10dB led showing up sometimes...
Logged
Ooooooooooouuuuuuuuuuuuuuhhh, What does this button doooooooooooooooooooooooo ?????

Michael Strickland

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 383
Re: Finished Labs and already used ata the gig
« Reply #2 on: May 09, 2004, 06:51:08 pm »

You were only running 1 per side? Was it not possible to butt them up together in the center? This would allow for increased sensitivity due to coupling and lower frequency response due to the total area of the mouths.
You can also feed them a lot more power than the CA12.
Logged
"Can you turn the monitors down please, IT HURTS!" - M.I.A.

Marjan Milosevic

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 681
Re: Finished Labs and already used ata the gig
« Reply #3 on: May 10, 2004, 03:51:46 am »

There was no stage and the DJ was at the same level as the audience so I was trying to avoid people to get on the boxes to dance on them, so i wae forcet to place them apart.

I am realy concerned about why they were worm at the end of the show. That is why i didnt put one C12 bridged per box, I wanned to see how will they act on the first show and not push them to loud.

Regards
MarjanM

Marjan Milosevic

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 681
Re: Finished Labs and already used ata the gig
« Reply #4 on: May 10, 2004, 04:37:44 am »

Hi,
Well you were runing two labs per side of PL4 and thats aproximately 800W per box.
I was runing them with Crest C12 wich is 1200W per box, maybe those 400W have the determing efect on worming. Just my guess, maybe someone can elaborate this batter. Anyone?

Thanks
MarjanM

Michael Strickland

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 383
Re: Finished Labs and already used ata the gig
« Reply #5 on: May 10, 2004, 06:04:09 am »

Oh, I forgot to mention that the drivers' voice coils create heat. While I don't know if it is enough heat to cause the plates to get warm, I do know that if you grab a magnet from a driver that had just been through a show, it will be warm. I imagine the harder you run it, the warmer it will be.
If you have a lot of clipping going on, the driver will get hotter. This is how they blow from clipping. The voice coil heats up and frys.
But if you weren't clipping, then I don't know.

The PL is a better designed amp than the CA12. Perhaps it is easier on drivers? Higher damping factor? Similar to the MA 3600 vs MA 5000. The 3600 is much less forgiving.
Logged
"Can you turn the monitors down please, IT HURTS!" - M.I.A.

Tamas Tako

  • Full Member
  • ***
  • Offline Offline
  • Posts: 226
Re: Finished Labs and already used ata the gig
« Reply #6 on: May 10, 2004, 06:12:32 am »

I guess the LP4.0 can give max 1400 W @4ohms so maybe 800W per box as max. output.
But when the -10dB led  where not lit all the time and the peak led where not lit often, it means that the average power where some 100 Watts per box. I am sure this can't couse any hot ALU plate temperature......
But when the C12s where used with peak limiter worked often this may means an input power per box of 400-1000 Watts depending on how often the limiter was working......

This can couse of course temperature differences.

Just a tought,

Tamas

Logged

Marjan Milosevic

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 681
Re: Finished Labs and already used ata the gig
« Reply #7 on: May 10, 2004, 07:25:46 am »

Thanks for all replys,

Yeah I know that temperature rise when lots of power is used and it is normal for the drivers to heat up (I have studied this), plates were just worm, not hot. Amps were not clipping, just tickling the clip lights from time to time, not often.

I was confused becouse the fact discused here that Labs can take up to 3000 wats per box. So the question is, "how hot then" the plates (drivers) will be?

I will open this afternoon the boxes to see how the drivers survived the party, but I dont expect any damages, box is very well sealed so there was no leaking at all.

Those boxes are damn heavy. I didnt have time to put any handels or weels so it was dificult to lift them and carry to the stage.

Lets ask Mr. Danley to invent some antigravity device to carry our equipment. Very Happy

I will soon finish the cosmetics for the Labs (paint or carpet, still in dillema, handels, weels....) and make a choise from the 200+ pictures taken during assembly of the Labs and post some link for you to see them.

Any more comments on heating are wery welcomed. I am still afraid to force them to one C12 per box (2400W at 4ohm bridged).

Take care all,
MarjanM

Tom Herr

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 72
    • http://www.tandjsound.com
Re: Finished Labs and already used ata the gig
« Reply #8 on: May 10, 2004, 08:51:14 am »

I think if you go back thru the archives you will find that one of the benefits of the alum. access panels was it's ability to dissapate heat. Sounds like it is doing just that.


Logged
Tom Herr
T&J Sound
Custom Speakers

PowerSound

  • Newbie
  • *
  • Offline Offline
  • Posts: 16
    • http://www.powersound.be
Re: Finished Labs and already used ata the gig
« Reply #9 on: May 10, 2004, 09:52:16 am »

2 PL4.0 for 4 LabHorn. 1800W a box.
Logged
Ooooooooooouuuuuuuuuuuuuuhhh, What does this button doooooooooooooooooooooooo ?????
Pages: [1] 2  All   Go Up
 

Page created in 0.111 seconds with 21 queries.