ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: 1 2 [All]   Go Down

Author Topic: Finished Labs and already used ata the gig  (Read 4951 times)

Marjan Milosevic

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 681
Finished Labs and already used ata the gig
« on: May 09, 2004, 03:08:39 pm »

Hi All,

Finally  i have finished my first two Labs.
Yesterday they were playng on a Psychedelic Trance party with some DJ from France and for around 400 - 450 audience.
They were driven with one Crest C12 - one lab per channel and amps were just tickling the clip lights from time to time.

Two weeks ago I was doing the same place, same audience, same music with 4 RCF Vision 18" and same amp.

The difference was really noticeable. Not that much in power but in the clarity of sound and the octave plus below the RCFs.

Labs was placed approximately 10m(30ft) wide form each other and on their side layed on the floor with bottoms faced toward each other.

Considering that they were fed with badly processed signal (some fool locked the DSP unit and we were not able to properly set the low and high pass filters for the subs) and also no delay to the tops so i had to place them little further back and aside to compensate a little.

After the successful event I have noticed that the aluminum plates were worm, not hot but worm, is this normal?

I guess it is, concerning that driver went is shooting directly to the ALU plate.

So if the cash allow, I will soon build another pair.

At the and thank you all for making this forum as it is an to Mr. Danley for sharing the plans with us.


Regards
MarjanM

PowerSound

  • Newbie
  • *
  • Offline Offline
  • Posts: 16
    • http://www.powersound.be
Re: Finished Labs and already used ata the gig
« Reply #1 on: May 09, 2004, 05:45:37 pm »

MarjanM wrote on Sun, 09 May 2004 21:08

Hi All,
After the successful event I have noticed that the aluminum plates were worm, not hot but worm, is this normal?

I guess it is, concerning that driver went is shooting directly to the ALU plate.




No, this isn't normal at all IMHO. I've made a gig yesterday (look a the pic in the other thread). THE PLATES OF MY LABS WERE ICE-COLD AT THE END OF THE GIG ! QSC PL4.0 with -10dB led showing up sometimes...
Logged
Ooooooooooouuuuuuuuuuuuuuhhh, What does this button doooooooooooooooooooooooo ?????

Michael Strickland

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 383
Re: Finished Labs and already used ata the gig
« Reply #2 on: May 09, 2004, 06:51:08 pm »

You were only running 1 per side? Was it not possible to butt them up together in the center? This would allow for increased sensitivity due to coupling and lower frequency response due to the total area of the mouths.
You can also feed them a lot more power than the CA12.
Logged
"Can you turn the monitors down please, IT HURTS!" - M.I.A.

Marjan Milosevic

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 681
Re: Finished Labs and already used ata the gig
« Reply #3 on: May 10, 2004, 03:51:46 am »

There was no stage and the DJ was at the same level as the audience so I was trying to avoid people to get on the boxes to dance on them, so i wae forcet to place them apart.

I am realy concerned about why they were worm at the end of the show. That is why i didnt put one C12 bridged per box, I wanned to see how will they act on the first show and not push them to loud.

Regards
MarjanM

Marjan Milosevic

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 681
Re: Finished Labs and already used ata the gig
« Reply #4 on: May 10, 2004, 04:37:44 am »

Hi,
Well you were runing two labs per side of PL4 and thats aproximately 800W per box.
I was runing them with Crest C12 wich is 1200W per box, maybe those 400W have the determing efect on worming. Just my guess, maybe someone can elaborate this batter. Anyone?

Thanks
MarjanM

Michael Strickland

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 383
Re: Finished Labs and already used ata the gig
« Reply #5 on: May 10, 2004, 06:04:09 am »

Oh, I forgot to mention that the drivers' voice coils create heat. While I don't know if it is enough heat to cause the plates to get warm, I do know that if you grab a magnet from a driver that had just been through a show, it will be warm. I imagine the harder you run it, the warmer it will be.
If you have a lot of clipping going on, the driver will get hotter. This is how they blow from clipping. The voice coil heats up and frys.
But if you weren't clipping, then I don't know.

The PL is a better designed amp than the CA12. Perhaps it is easier on drivers? Higher damping factor? Similar to the MA 3600 vs MA 5000. The 3600 is much less forgiving.
Logged
"Can you turn the monitors down please, IT HURTS!" - M.I.A.

Tamas Tako

  • Full Member
  • ***
  • Offline Offline
  • Posts: 226
Re: Finished Labs and already used ata the gig
« Reply #6 on: May 10, 2004, 06:12:32 am »

I guess the LP4.0 can give max 1400 W @4ohms so maybe 800W per box as max. output.
But when the -10dB led  where not lit all the time and the peak led where not lit often, it means that the average power where some 100 Watts per box. I am sure this can't couse any hot ALU plate temperature......
But when the C12s where used with peak limiter worked often this may means an input power per box of 400-1000 Watts depending on how often the limiter was working......

This can couse of course temperature differences.

Just a tought,

Tamas

Logged

Marjan Milosevic

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 681
Re: Finished Labs and already used ata the gig
« Reply #7 on: May 10, 2004, 07:25:46 am »

Thanks for all replys,

Yeah I know that temperature rise when lots of power is used and it is normal for the drivers to heat up (I have studied this), plates were just worm, not hot. Amps were not clipping, just tickling the clip lights from time to time, not often.

I was confused becouse the fact discused here that Labs can take up to 3000 wats per box. So the question is, "how hot then" the plates (drivers) will be?

I will open this afternoon the boxes to see how the drivers survived the party, but I dont expect any damages, box is very well sealed so there was no leaking at all.

Those boxes are damn heavy. I didnt have time to put any handels or weels so it was dificult to lift them and carry to the stage.

Lets ask Mr. Danley to invent some antigravity device to carry our equipment. Very Happy

I will soon finish the cosmetics for the Labs (paint or carpet, still in dillema, handels, weels....) and make a choise from the 200+ pictures taken during assembly of the Labs and post some link for you to see them.

Any more comments on heating are wery welcomed. I am still afraid to force them to one C12 per box (2400W at 4ohm bridged).

Take care all,
MarjanM

Tom Herr

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 72
    • http://www.tandjsound.com
Re: Finished Labs and already used ata the gig
« Reply #8 on: May 10, 2004, 08:51:14 am »

I think if you go back thru the archives you will find that one of the benefits of the alum. access panels was it's ability to dissapate heat. Sounds like it is doing just that.


Logged
Tom Herr
T&J Sound
Custom Speakers

PowerSound

  • Newbie
  • *
  • Offline Offline
  • Posts: 16
    • http://www.powersound.be
Re: Finished Labs and already used ata the gig
« Reply #9 on: May 10, 2004, 09:52:16 am »

2 PL4.0 for 4 LabHorn. 1800W a box.
Logged
Ooooooooooouuuuuuuuuuuuuuhhh, What does this button doooooooooooooooooooooooo ?????

Too Tall (Curtis H. List)

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1591
Re: Finished Labs and already used ata the gig
« Reply #10 on: May 10, 2004, 10:55:44 am »

MarjanM wrote on Sun, 09 May 2004 15:08

Hi All,

Finally  i have finished my first two Labs.
Yesterday they were playng on a Psychedelic Trance party with some DJ from France and for around 400 - 450 audience.
They were driven with one Crest C12 - one lab per channel and amps were just tickling the clip lights from time to time.

Two weeks ago I was doing the same place, same audience, same music with 4 RCF Vision 18" and same amp.

The difference was really noticeable. Not that much in power but in the clarity of sound and the octave plus below the RCFs.

Labs was placed approximately 10m(30ft) wide form each other and on their side layed on the floor with bottoms faced toward each other.

Considering that they were fed with badly processed signal (some fool locked the DSP unit and we were not able to properly set the low and high pass filters for the subs) and also no delay to the tops so i had to place them little further back and aside to compensate a little.

After the successful event I have noticed that the aluminum plates were worm, not hot but worm, is this normal?


Hi Marjan,
   Just shooting from the hip I would first note any differences from typical use.
   You mention that the xover might not have been set properly, but you don't say exactly how it was set.
   Was the xover set higher then normal? More bandwidth will show up as more heat. Perhaps not enough to be obvious, but it would be something to look at.

   Any kind of compression.
Rave music in general is highly compressed material to start with compared to pop music in general.
   Lastly running anywhere near clip (i.e. near or above what the amplifier power supply is capable of) is another form of compression. BTW, does the C12 have on board limiting? If that is engaging we have an even higher average power level.

   I'm not saying you are doing anything wrong here, just looking for likely causes for a little extra heat.
Too Tall




I guess it is, concerning that driver went is shooting directly to the ALU plate.

So if the cash allow, I will soon build another pair.

At the and thank you all for making this forum as it is an to Mr. Danley for sharing the plans with us.


Regards
MarjanM


Logged
Too Tall
        Curtis H. List    
             Bridgeport, Mich.   
        I.A.T.S.E. Local # 274 (Gold Card)
        Lansing, Mich
Independent Live Sound Engineer (and I'm Tall Too!)

Marjan Milosevic

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 681
Re: Finished Labs and already used ata the gig
« Reply #11 on: May 10, 2004, 12:31:45 pm »

How bad DSP was set?

That is the question that I am asking my self from the event till now.

The DSP was locket with all filters used and i was forcet to use anything already set that is closer to the one required.
It is my free shooting guess that is was set somvere near 300Hz because it was always used for system with front loaded 18s.

If that extra frequency is the reason that labs were worm then i am not in trouble because i will solve that problem until next party.

Thanks

BR
MarjanM

Michael Prasuhn

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 673
Re: Finished Labs and already used at a gig
« Reply #12 on: May 10, 2004, 07:58:48 pm »

MarjanM wrote on Mon, 10 May 2004 05:25

[clip]

Those boxes are damn heavy. I didnt have time to put any handels or weels so it was dificult to lift them and carry to the stage.

Lets ask Mr. Danley to invent some antigravity device to carry our equipment. Very Happy

[clip]




Funny you should say that, I believe if you search the archives long enough you will find that some of Mr Danley's experience includes researching acoustic levitation.

-Mikey P
Logged
Michael D. Prasuhn
Freelance audio engineer and technical director/IT
http://mikeyp.net

Tamas Tako

  • Full Member
  • ***
  • Offline Offline
  • Posts: 226
Re: Finished Labs and already used ata the gig
« Reply #13 on: May 11, 2004, 03:04:36 am »

Hi,

Sorry, I was wrong. The PL4.0 can deliver ca. 1600W @3Ohms...
So if the -10dB led was lit some times but not all the time then the average power was some 200W... Laughing

Cheers,

TT.
Logged

Marjan Milosevic

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 681
Re: Finished Labs and already used at a gig
« Reply #14 on: May 11, 2004, 03:12:00 am »

I know that  Very Happy, and that surely makes him qualified to invent such a thing, is in it?

Clive D Milne

  • Newbie
  • *
  • Offline Offline
  • Posts: 13
Re: Finished Labs and already used ata the gig
« Reply #15 on: May 18, 2004, 10:30:13 am »

   Keep in mind that when labs are used as single units, less of
your amplifier power is being converted into acoustic energy
than when they are properly coupled as a group of 4-6.  
The energy that doesn't come out as sound is released as heat in
the voice coil instead.  Logically, you would expect to see a
single lab run less efficiently and have reduced power handling
as a consequence of the voice coil bottoming out more easily
and running hotter for the same input power.

  ~Clive.
-----------------------------------------

 The LABs are sinners, they must be punished!
Logged
Pages: 1 2 [All]   Go Up
 

Page created in 0.064 seconds with 20 queries.