ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: Can't connect to the forum from my home...  (Read 3835 times)

Yosi Melamed

  • Full Member
  • ***
  • Offline Offline
  • Posts: 228
Can't connect to the forum from my home...
« on: October 08, 2011, 10:05:47 am »

Can't even look at the LAB forum as a guest, I get this error:

An Error Has Occurred!
Sorry Guest, you are banned from using this forum!
This ban is not set to expire.

When I connect from my work place there's no problem

Any solution?
« Last Edit: October 08, 2011, 10:09:45 am by Yosi Melamed »
Logged
Don't bring up facts that can ruin our good argument.

Crown i-Tech 8000
Allen & Heath ZED60-14FX
4 X Cerwin Vega ProStax PS-12 II
1 X Cerwin Vega Sub 15
1 X Rolls RS-80 Tuner
1 X MaxxBass 101
1 X Weekend warrior

Mac Kerr

  • Old enough to know better
  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 6522
  • Audio Plumber
Re: Can't connect to the forum from my home...
« Reply #1 on: October 08, 2011, 01:22:46 pm »

Can't even look at the LAB forum as a guest, I get this error:

An Error Has Occurred!
Sorry Guest, you are banned from using this forum!
This ban is not set to expire.

When I connect from my work place there's no problem

Any solution?

It is easier to find the problem if you include the IP address you are having trouble signing on from, and if you know it, the host name.

In this case you were using either the host or IP address of a previously banned professional spammer. I think I have removed the part of the ban that was effecting you. Let us know if the problem has been fixed.

Mac
Logged

Yosi Melamed

  • Full Member
  • ***
  • Offline Offline
  • Posts: 228
Re: Can't connect to the forum from my home...
« Reply #2 on: October 08, 2011, 07:05:32 pm »

It is easier to find the problem if you include the IP address you are having trouble signing on from, and if you know it, the host name.

In this case you were using either the host or IP address of a previously banned professional spammer. I think I have removed the part of the ban that was effecting you. Let us know if the problem has been fixed.

Mac
Hi Mac,
That's my home IP: 84.111.190.210
Please let me know when you fix this.
Thank you
« Last Edit: October 09, 2011, 01:39:09 am by Yosi Melamed »
Logged
Don't bring up facts that can ruin our good argument.

Crown i-Tech 8000
Allen & Heath ZED60-14FX
4 X Cerwin Vega ProStax PS-12 II
1 X Cerwin Vega Sub 15
1 X Rolls RS-80 Tuner
1 X MaxxBass 101
1 X Weekend warrior

Yosi Melamed

  • Full Member
  • ***
  • Offline Offline
  • Posts: 228
Re: Can't connect to the forum from my home...
« Reply #3 on: October 10, 2011, 12:23:34 am »

It is easier to find the problem if you include the IP address you are having trouble signing on from, and if you know it, the host name.

In this case you were using either the host or IP address of a previously banned professional spammer. I think I have removed the part of the ban that was effecting you. Let us know if the problem has been fixed.

Mac

Hi there,
Did you get a chance to look up the problem?
Thank you
Logged
Don't bring up facts that can ruin our good argument.

Crown i-Tech 8000
Allen & Heath ZED60-14FX
4 X Cerwin Vega ProStax PS-12 II
1 X Cerwin Vega Sub 15
1 X Rolls RS-80 Tuner
1 X MaxxBass 101
1 X Weekend warrior

ProSoundWeb Community

Re: Can't connect to the forum from my home...
« Reply #3 on: October 10, 2011, 12:23:34 am »


Pages: [1]   Go Up
 



Page created in 0.166 seconds with 24 queries.