ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: Pictures Displaying  (Read 1761 times)

Mike Dixon

  • SR Forums
  • Newbie
  • *
  • Offline Offline
  • Posts: 4
    • dbaudiovideo.com
Pictures Displaying
« on: January 19, 2011, 09:44:45 am »

Pictures aren't displaying for me in Safari.  I double-checked with IE 8 and they are fine.
Logged

Ned Ward

  • SR Forums
  • Hero Member
  • *
  • Offline Offline
  • Posts: 1360
  • Redondo Beach, CA
    • Our band's page on Facebook
Re: Pictures Displaying
« Reply #1 on: January 20, 2011, 01:11:10 am »

What Mac OS, what version of safari? I'm running 10.6.6, Safari 5.0.3 and see images fine.
Logged

Mike Dixon

  • SR Forums
  • Newbie
  • *
  • Offline Offline
  • Posts: 4
    • dbaudiovideo.com
Re: Pictures Displaying
« Reply #2 on: January 21, 2011, 01:03:33 pm »

I'm using Safari 4.0.4 on Windows 7.  Haven't tried it on my Mac so I'm not sure if it is alright there or not.  I'll check today...
Logged

Mac Kerr

  • Old enough to know better
  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 6605
  • Audio Plumber
Re: Pictures Displaying
« Reply #3 on: January 21, 2011, 01:39:49 pm »

I'm using Safari 4.0.4 on Windows 7.  Haven't tried it on my Mac so I'm not sure if it is alright there or not.  I'll check today...

I have Safari 5.0.3 on MacOS 10.5.8 and images show up when I am logged in. There is a known issue with images if you are not logged in, and with them showing up in preview.

Mac
Logged

Mike Dixon

  • SR Forums
  • Newbie
  • *
  • Offline Offline
  • Posts: 4
    • dbaudiovideo.com
Re: Pictures Displaying
« Reply #4 on: January 24, 2011, 08:48:05 am »

My Mac has OS 10.5.8 with Safari 5.0.3 and pictures work fine on that.  It is just Safari on my Windows machine that doesn't display pictures.
Logged

Mike Dixon

  • SR Forums
  • Newbie
  • *
  • Offline Offline
  • Posts: 4
    • dbaudiovideo.com
Re: Pictures Displaying
« Reply #5 on: January 25, 2011, 09:35:59 am »

I found the pictures!  They are showing under the banner ads on the right.  I've run into several peculiarities using Safari with Windows.

BTW - Thanks, guys for all your hard work on this new forum.  I'm sure that when all the dust settles it will be as great or better than the old one.  It is the people on the forum that make it great, not the interface.
Logged

ProSoundWeb Community

Re: Pictures Displaying
« Reply #5 on: January 25, 2011, 09:35:59 am »


Pages: [1]   Go Up
 



Page created in 0.038 seconds with 23 queries.