Church and H.O.W. Forums for HOW Sound and AV - Your Displayed Name Must Be Your Real Full Name To Post In The Church and HOW Forums > Church Sound Archive

70 volt auxilliary zone has low volume

<< < (2/5) > >>

Gary Creely:
One thing that comes to mind is the possibility of a volume control buried somewhere.

Jonathan Johnson:
If you are getting clipping/distortion you might try inserting a 20dB pad at the input. Just a thought.

Matt Carr:
thanks guys.  I will be there saturday and update any new developments.

Sidney.Pilien:
Matt Carr wrote on Tue, 04 January 2011 10:46

The real tricky side to this is the church claims the aux zone used to operate real loud until they had a guy come and adjust the eq settings on the inputs and the aux send outs that are being used for monitor amp inputs. Nothing physical was changed. I was a witness to the eq adjustments.



If the system was loud and nothing was physically changed, the system must have been installed properly (correct wire size, speakers, connections, etc) so the only fault has to be at the changed settings, that is, if the system lost power immediately after that.

The speaker wire size sounds correct. The system runs higher voltage-low current  at high impedance for long wire runs and less heat so increasing the wire size may worsen the problem.

Hope this helps.

Mac Kerr:
Sidney Pilien wrote on Wed, 05 January 2011 20:52
The speaker wire size sounds correct. The system runs higher voltage-low current  at high impedance for long wire runs and less heat so increasing the wire size may worsen the problem.


Huh? Care to explain that bit?

Mac

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version