Church and H.O.W. Forums for HOW Sound and AV - Your Displayed Name Must Be Your Real Full Name To Post In The Church and HOW Forums > Church Sound Archive

70 volt auxilliary zone has low volume

(1/5) > >>

Matt Carr:
I recently became involved in servicing a 13 year old Church audio system that consists of a Mackie 1604-VLZPro and a 70 volt auxiliary zone that feeds the main mix to offices, basement gathering, narthex, and entry areas.  Aux is powered by an Architectural Acoustics UMA1502 amp that seems like it would have enough power to serve 10 speakers tapped at 5 watts each, but I just can't get enough output to achieve an acceptable listening level.  When I adjust the input gain the amp starts to clip.  When I adjust the output gain the amp starts to clip.  Switched the input to be controlled by sub fader 1 for more input gain flexibility but amp still shuts down after clipping, all the while never producing an acceptable output level. Tried different inputs on the amp but same outcome.  So far I have tried using the main mix output and sub-fader output with no success.  
Since the company that installed the church system is no longer around I'm trying to help out a very good customer with their issues.  Any suggestions?

Lee Buckalew:
Matt,
Having enough amplifier power to power the speakers tapped at 5 watts tells you nothing at all about how much SPL the speakers can provide with a 5 watt input.
The critical factor is going to be the tap, at the proper voltage, combined with the speaker efficiency.

What is the speaker make and model?
Are there any volume controls in between the amp and speakers?
What are the speaker cable run lengths and what gauge are they?
(Cable run length and gauge probably won't matter unless something is way off there)

His,
Lee Buckalew
Pro Sound Advice, Inc.

Mac Kerr:
Matt Carr wrote on Mon, 03 January 2011 22:37
I recently became involved in servicing a 13 year old Church audio system that consists of a Mackie 1604-VLZPro and a 70 volt auxiliary zone that feeds the main mix to offices, basement gathering, narthex, and entry areas.  Aux is powered by an Architectural Acoustics UMA1502 amp that seems like it would have enough power to serve 10 speakers tapped at 5 watts each, but I just can't get enough output to achieve an acceptable listening level.  When I adjust the input gain the amp starts to clip.  When I adjust the output gain the amp starts to clip.  Switched the input to be controlled by sub fader 1 for more input gain flexibility but amp still shuts down after clipping, all the while never producing an acceptable output level. Tried different inputs on the amp but same outcome.  So far I have tried using the main mix output and sub-fader output with no success.  
Since the company that installed the church system is no longer around I'm trying to help out a very good customer with their issues.  Any suggestions?


When you measure the impedance of the speaker line attached to the output of the amp, what does it read? The amp can drive 150W worth of speakers, and a 5W tap should get reasonably loud, it seems that something is wrong. It could be a short in the line, or a very high impedance connection, or too much very small gauge wire.

The 5W tap on a speaker should be around 1000Ω impedance, 10 of them in parallel would be about 100Ω. This assumes AC volts, so it will be a little less measuring resistance with a VOM.

Mac

Brad Weber:
It probably makes sense to confirm the wiring and connectivity on the mixer/amp even if only to verify that it is correct.  The input clipping makes me wonder if they maybe have the Mackie output run into an input on the Peavey that is either intended for or set for mic level.  If the feed from the Mackie is stereo line level then there are a set of stereo RCA connectors for Input 4 on the mixer/amp.  If the signal from the Mackie is a mono line level then you have several options on the Peavey.  You could use Input 1 but because it is line level the wiring should connect to the 'TEL' connections on the input connector and the 'MIC/TEL SENS' switch should be in the TEL position.  Alternatively, you could connect to Input 2 with the 'MIC/LINE SENS' switch in the LINE position or to Input 3 or 4 In.

Similar on the Peavey output, clipping there could indicate a mismatched load or improper wiring.  For a 70V system there should be a metal jumper in place between the 'XFMR' and 4Ohm/25V terminals with the speakers then wired with +/red to the '70V' terminal and -/black to the 'COM' terminal.

If all the connections and switch settings on the back of the Peavey mixer/amp are correct then you may need to start looking at the speaker wiring.

Matt Carr:
Good morning everyone and thanks for the fast responses. I'll try to answer all the questions but I'm on my phone so bear with me here.
What is the speaker make and model?  Didnt record the make but they look like an old $10 radio shack wallmount from 20 years ago. Only the narthex is a new 8" atlas sound ceiling speaker.
Are there any volume controls in between the amp and speakers? Yes. Each speaker has it's own volume control. I bypassed a few of them with no improvement in spl.
What are the speaker cable run lengths and what gauge are they?  About 100-200' on what seems to be 20-22awg. Definitely not 18awg. This seemed small to me.
On my last visit I made a new jumper from subfader out 1 to input two of the amp. Input two is set to line.
Verified the amp has the jumper in place on the output. All speaker transformers are connected to the 70v side.
The real tricky side to this is the church claims the aux zone used to operate real loud until they had a guy come and adjust the eq settings on the inputs and the aux send outs that are being used for monitor amp inputs. Nothing physical was changed. I was a witness to the eq adjustments.
I'm considering running a temp piece of 16awg to the closest speaker and eliminating the rest of the speakers down the line to see if spl improves and then connect one by one to see if I can pinpoint the problem.

Navigation

[0] Message Index

[#] Next page

Go to full version