ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1] 2  All   Go Down

Author Topic: static/crackling like sound  (Read 5803 times)

Leroy St.Jean

  • Newbie
  • *
  • Offline Offline
  • Posts: 14
static/crackling like sound
« on: October 21, 2010, 11:22:07 pm »

HI can you remember when i first ask for help on this static/crackling like sound we were having? well we did get the mixer tested and it was told us that the mixer was good,no problem found after all test was done. we were told that it was possibly another equipment that was at fault. So any ideas? thanks.
Logged

Jonathan Johnson

  • Full Member
  • ***
  • Offline Offline
  • Posts: 173
Re: static/crackling like sound
« Reply #1 on: October 22, 2010, 11:04:06 am »

Do you hear the crackling sound in headphones connected to the mixer (with the main output selected)? This will help determine which side of the mixer to look.

I have a master signal processor that sometimes produces a crackling noise. In this case, there is an internal ribbon cable that does not make good contact; a little bit of oxidation forms and the problem appears. To combat this, I reseat the ribbon cable a few times before every show to wipe off the oxidation. It's an inconvenience, but I'm too cheap to replace it.
Logged

Kent Thompson

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 439
    • http://www.kentssongs.com
Re: static/crackling like sound
« Reply #2 on: October 22, 2010, 04:35:06 pm »

It will be best if you can methodically go from one end of the system to the other one connector at a time. Start at either end and plug in one cable at a time and check for noise. Eventually you will find one cable or device that you plug in that is causing the noise. The guessing game is never very effective in finding a problem.
Logged

Mark Mattocks

  • Newbie
  • *
  • Offline Offline
  • Posts: 13
Re: static/crackling like sound
« Reply #3 on: November 01, 2010, 10:45:42 pm »

I read through the first thread.  I believe that you said that the noise is still there when all of the microphone inputs are disconnected.  Is that accurate?

I ask because the noise goes away when the "mute all inputs" button is pressed.  This leads me to believe that it is an input related problem.  Try unplugging every single connector from the console except the outputs.  Noise still there?
Logged

Arnold B. Krueger

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 850
    • http://www.pcavtech.com
Re: static/crackling like sound
« Reply #4 on: November 03, 2010, 08:23:50 am »

Leroy St.Jean wrote on Fri, 22 October 2010 04:22

HI can you remember when i first ask for help on this static/crackling like sound we were having? well we did get the mixer tested and it was told us that the mixer was good,no problem found after all test was done. we were told that it was possibly another equipment that was at fault. So any ideas? thanks.


Mixers are IME relatively reliable comapred to cables.

There is little in live sound with the noise-producting capabilities of a bad mic cable, particularly when phantom power is applies.
Logged

Leroy St.Jean

  • Newbie
  • *
  • Offline Offline
  • Posts: 14
Re: static/crackling like sound
« Reply #5 on: November 04, 2010, 07:25:20 pm »

The noise only goes away when the mixer is turned of or the amp is turned of or lowered, whichever,my point is made right? tried swapping good cables and every known trick but still the noise is there. Tried running the directly to the amp,bypassing the EQ and still the noise is there. so im lost still.
Logged

Mark Mattocks

  • Newbie
  • *
  • Offline Offline
  • Posts: 13
Re: static/crackling like sound
« Reply #6 on: November 04, 2010, 10:35:34 pm »

Is the noise still there when the ONLY cable connected to the console is the one from console to EQ?  Is it still there when all faders on the console are all the way down?
Logged

Leroy St.Jean

  • Newbie
  • *
  • Offline Offline
  • Posts: 14
Re: static/crackling like sound
« Reply #7 on: November 05, 2010, 10:42:10 am »

Yes it's there when the cable is connected to the EQ and it's there when it's not. And yes the noise  disappears when the faders are turned down.
Logged

Dick Rees

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 452
Re: static/crackling like sound
« Reply #8 on: November 05, 2010, 03:36:41 pm »

Leroy St.Jean wrote on Fri, 05 November 2010 10:42

Yes it's there when the cable is connected to the EQ and it's there when it's not. And yes the noise  disappears when the faders are turned down.


I assume then that when everything is disconnected from the board that you're listening to the headphones.  Please answer this next question:

How high do you have the pre-amps (gain or trim) set?

Does the noise go away if you turn all the input gain knobs fully counter-clockwise?

If so, you have been experiencing noise from improper gain staging.

To "zero out" the board you should center all the EQ knobs (point them all to 12 o'clock), center the pan knob (again 12 o'clock) and fully turn down all gain control knobs (mic, line and mon/efx sends).

Let us know if this makes any difference.
Logged

Arnold B. Krueger

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 850
    • http://www.pcavtech.com
Re: static/crackling like sound
« Reply #9 on: November 05, 2010, 04:06:08 pm »

Leroy St.Jean wrote on Fri, 05 November 2010 14:42

Yes it's there when the cable is connected to the EQ and it's there when it's not. And yes the noise  disappears when the faders are turned down.


If the fadres are capable of extinguishing the crackle, then the crackle is probably associated with one or just a few of the channels.

What happens if you bring up the faders, one at a time?
Logged

ProSoundWeb Community

Re: static/crackling like sound
« Reply #9 on: November 05, 2010, 04:06:08 pm »


Pages: [1] 2  All   Go Up
 



Page created in 0.038 seconds with 24 queries.