ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: Moving Light Question  (Read 1942 times)

cedarsworship

  • Newbie
  • *
  • Offline Offline
  • Posts: 2
Moving Light Question
« on: October 31, 2008, 10:54:08 pm »

Hey...

I just joined the forum and this is my first post...trying to figure out an issue with one of my moving lights at church.

Our system involves a slew of conventional lights with a pair of iSolution 575W's and 2 LED Color washes for backlighting.  When I power up my lighting system only one of my mover's lamps turns on.  I have control at the board of both of them as far as pan and tilt are concerned but to turn only one light fully powers up and to turn on the second light I have to get in a lift and manually turn the lamp on at the fixture.  I am not sure why this is happening but didn't know if anyone could provide some insight or troubleshooting ideas to this issue.  I just want both movers and lamps to power on when I turn on the whole system.  Again any response is appreciated!  Thanks...

Warren
Logged
That's one louder isn't it...?

Ed Qualls

  • Newbie
  • *
  • Offline Offline
  • Posts: 14
    • http://www.justaddpower.com
Re: Moving Light Question
« Reply #1 on: November 01, 2008, 01:23:40 pm »

Have you tried re-issuing the POWER ON command from your DMX console?  My ClayPaky SZ1200SV's have a LIGHT ON/OFF sequence that I can issue from the light board.  Otherwise, you may have to get that problem fixture serviced by a tech who understands the beast.
Logged
Ed Qualls
Just Add Power
www.justaddpower.com

ProSoundWeb Community

Re: Moving Light Question
« Reply #1 on: November 01, 2008, 01:23:40 pm »


Pages: [1]   Go Up
 



Page created in 0.096 seconds with 21 queries.