Sound Reinforcement - Forums for Live Sound Professionals - Your Displayed Name Must Be Your Real Full Name To Post In The Live Sound Forums > Console Connectivity Solutions

The S16 can not get connection with X32, AES50 ports is failing? two of them?

<< < (2/9) > >>

Mac Kerr:

--- Quote from: Canada cat on February 13, 2023, 01:13:14 AM ---Could he have broken the port by plugging it in the wrong way?



Please Help

--- End quote ---
Please go to your profile and change your name to your real full name as required by the posting rules.

Mac
admin

Dakai Sun:

--- Quote from: Brian Jojade on February 13, 2023, 01:37:33 AM ---Fix your name per the rules and then we can start to help.

--- End quote ---

Hello Could I get help?

Dakai Sun:

--- Quote from: Mac Kerr on February 13, 2023, 08:21:20 AM ---Please go to your profile and change your name to your real full name as required by the posting rules.

Mac
admin

--- End quote ---

Hello Could I get help?

Dakai Sun:

--- Quote from: Scott Holtzman on February 13, 2023, 02:07:24 AM ---
No it is still saying Canada Cat.  Please pay attention when updating your settings.


Sorry, this rule is immutable for this group.

--- End quote ---

Hello Could I get help?

Tim McCulloch:
Well, from your description it looks like the AES50 port has failed.  Perhaps your friend plugged in a PoE switch to the AES50 port instead of the "remote" RJ45.  There have been some reports of the ports failing without extra "help", too.

The only way to check your S16 is to plug it into a known-working X/M32. 

Good luck, Dakai.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version