Church and H.O.W. Forums for HOW Sound and AV - Your Displayed Name Must Be Your Real Full Name To Post In The Church and HOW Forums > Church Sound

Direct Boxes not working through Snake to SQ7

<< < (3/5) > >>

Mike Caldwell:
What about Ike's questions on the snake
and question 4.

Basically is this new system with these issues from the start or has
this system or parts of been in use and working in the past.

Erik Jerde:
Have you verified continuity on the snake?  Have you verified that the snake is constructed properly?

John Roberts {JR}:

--- Quote from: Nathan West on January 22, 2023, 01:42:27 PM ---Yes the Condenser and Dynamic Mics works - The Whirlwind Direct Box works - the Radial and Behringer DIs don't work - and I tried it on multiple sends in different zones -
the XLR was fine as it worked with the Condenser,Dynamic and Whirlwind DI.

I'm scratching my head over this - there seems to be no reason to it.

--- End quote ---
have you tried a separate known good xlr cable?

The DI boxes all work elsewhere?


JR

Nathan West:

--- Quote from: Mike Caldwell on January 22, 2023, 02:02:49 PM ---What about Ike's questions on the snake
and question 4.

Basically is this new system with these issues from the start or has
this system or parts of been in use and working in the past.

--- End quote ---

The System is 3 years old - I've only been using it since April of last year - I haven't had the opportunity to use
direct boxes on the sends - so I don't know about the viability of the sends.

Nathan West:

--- Quote from: Erik Jerde on January 22, 2023, 02:22:22 PM ---Have you verified continuity on the snake?  Have you verified that the snake is constructed properly?

--- End quote ---


Yes I have verified the continuity of snake in my troubleshooting - but that wouldn't explain the Whirlwind and Microphones working and
the Radial and Behringer DIs not passing signal - right?

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version