ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1] 2  All   Go Down

Author Topic: bEHRINGER x32 RACK Not booting  (Read 373 times)

Jorge Ramos

  • Newbie
  • *
  • Offline Offline
  • Posts: 5
bEHRINGER x32 RACK Not booting
« on: October 09, 2021, 05:26:40 PM »

Hi
Sorry to disturb. I'm new here and I have a question about Behringer X32 Rack that I own and suddenly did not boot. I have replace several capacitors and the voltages I think they are ok ( because they were a little lower than should). Now I think the microSd card in the MCU is corrupted. I tried to analyse in a Linux system and nothing .Could someone tell me something?
Thank in advance
Regards
J.C.
« Last Edit: October 09, 2021, 07:02:19 PM by Mac Kerr »
Logged

Mac Kerr

  • Old enough to know better
  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 7077
  • Audio Plumber
Re: bEHRINGER x32 RACK Not recording
« Reply #1 on: October 09, 2021, 05:30:52 PM »

Hi
Sorry to disturb. I'm new here

Thank in advance
Regards
J.C.

Please go to your profile and change the "Name" field to your real first and last name as required by the posting rules displayed in the header at the top of the section, and in the Site Rules and Suggestions in the Forum Announcements section, and on the registration page when you registered.

Mac
admin
Logged

Brian Jojade

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 2130
    • HappyMac Digital Electronics
Re: bEHRINGER x32 RACK Not recording
« Reply #2 on: October 09, 2021, 06:38:49 PM »

Hi
Sorry to disturb. I'm new here and I have a question about Behringer X32 Rack that I own and suddenly did not boot.

Good etiquette for online forums is to create a new thread when you want to discuss an unrelated problem to the original post.  Makes it easier for everyone to follow along that way.
Logged
Brian Jojade

Daniel Levi

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 531
Re: bEHRINGER x32 RACK Not booting
« Reply #3 on: October 10, 2021, 02:17:32 AM »

AFAIK the X32 is not based on Linux but their own OS which may make analysis more difficult.
Logged

Jorge Ramos

  • Newbie
  • *
  • Offline Offline
  • Posts: 5
Re: bEHRINGER x32 RACK Not booting
« Reply #4 on: October 15, 2021, 05:55:03 PM »

AFAIK the X32 is not based on Linux but their own OS which may make analysis more difficult.
Logged

Jorge Ramos

  • Newbie
  • *
  • Offline Offline
  • Posts: 5
Re: bEHRINGER x32 RACK Not booting
« Reply #5 on: October 15, 2021, 06:02:21 PM »

Hi Daniel Levi, thank you for your post. I know that OS  from X32 rack is not based on Linux, I only said that because i need to verify the microSD card ( located in MCU board) is or not corrupted and the data inside. I dont have money to buy a nem one, I'm trying to achieve a new microSD  card with original data to test the Rack.Thank you for your time,
Logged

Jerome Malsack

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1383
Re: bEHRINGER x32 RACK Not booting
« Reply #6 on: October 17, 2021, 04:54:00 PM »

have you reached out on the musictribe behringer site.  ,,,    Or put a new blank card  formated as fat or fat32.   not ntfs. 
then run a bios update from the usb and thumb drive ??? 
Logged

Scott Holtzman

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 6455
  • Ghost AV - Avon Lake, OH
    • Ghost Audio Visual Systems, LLC
Re: bEHRINGER x32 RACK Not booting
« Reply #7 on: October 17, 2021, 07:41:05 PM »

Hi
Sorry to disturb. I'm new here and I have a question about Behringer X32 Rack that I own and suddenly did not boot. I have replace several capacitors and the voltages I think they are ok ( because they were a little lower than should). Now I think the microSd card in the MCU is corrupted. I tried to analyse in a Linux system and nothing .Could someone tell me something?
Thank in advance
Regards
J.C.


Hi realizing that you are new here why do you think this is a Behringer support site, or any kind of support site?



Logged
Scott AKA "Skyking" Holtzman

Ghost Audio Visual Solutions, LLC
Cleveland OH
www.ghostav.rocks

Kevin Maxwell

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1498
Re: bEHRINGER x32 RACK Not booting
« Reply #8 on: Yesterday at 09:12:15 AM »


Hi realizing that you are new here why do you think this is a Behringer support site, or any kind of support site?

Are we not here to help each other and to get help when we need it? Is that not support? It does seem a bit weird that he is dissembling the X32Rack and randomly changing things. But if someone knows the answer to his questions why not help him? I am no able to help him.

Your reply to him surprises me.   
Logged

Jorge Ramos

  • Newbie
  • *
  • Offline Offline
  • Posts: 5
Re: bEHRINGER x32 RACK Not booting
« Reply #9 on: Yesterday at 06:53:43 PM »

Sorry Kevin Maxwell
to disturb you and take your time.

Best regards
« Last Edit: Yesterday at 06:58:09 PM by Jorge Ramos »
Logged

ProSoundWeb Community

Re: bEHRINGER x32 RACK Not booting
« Reply #9 on: Yesterday at 06:53:43 PM »


Pages: [1] 2  All   Go Up
 



Site Hosted By Ashdown Technologies, Inc.

Page created in 0.038 seconds with 21 queries.