ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: Dmx problem  (Read 305 times)

Florian Schmidt

  • Newbie
  • *
  • Offline Offline
  • Posts: 1
Dmx problem
« on: July 07, 2021, 01:41:49 PM »

Hello there, i have a very strange dmx problem.
Im trying to use 4 new lightmax slim spot arc with a zero 88 lightmaster xls but i observed following strange behavior:

When i connect the first lamp with the console and power it up, nothing happens, when I now connect the second lamp to the dmx out of the first one, the first lights up and functions normal. When i now plug in the second one to power, the first one turns itself off and both stay dark. (even the dimmer had no dmx wich i inserted in the chain between console and lamp) This happens with every additional lamp the same way.

Everything was testet with both dmx modes, all on the same and  on different addresses. I also inserted a 110ohm resistor between pins 2 and 3 at the chain-end, nothing changed.

Any ideas are welcome. Thanks alot.
Logged

Paul G. OBrien

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1187
Re: Dmx problem
« Reply #1 on: July 07, 2021, 08:24:52 PM »

According to the user manual the fixture can be set in either 4ch or 8ch mode, 8 channel provides some additional features but requires that the master dimmer be up to produce output. Also.. based on my own experince with a variety of fixtures, make sure they are all set to slave mode for console control.  If they aren't all set to slave the fixtures will automatically go into master/slave mode following the first fixture powered on as soon as a DMX cable is connected and the controller will be ignored.
Logged

ProSoundWeb Community

Re: Dmx problem
« Reply #1 on: July 07, 2021, 08:24:52 PM »


Pages: [1]   Go Up
 



Site Hosted By Ashdown Technologies, Inc.

Page created in 0.053 seconds with 23 queries.