ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1] 2  All   Go Down

Author Topic: Multiquip generators - runs until loaded  (Read 758 times)

Dave Guilford

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 314
Multiquip generators - runs until loaded
« on: June 22, 2021, 09:45:11 am »

Just curious if any of you folks are pros when it comes to this. I have an old 7000w MultiQuip.  Runs fine and great for hours.  Once I put a load on it, I get about 5-10 mins before it shuts off.  None of the lights are on, and it doesnít flip the breaker. The engine just stops running. I can start it right back up, but once there is a load on it again I only get five or 10 minutes.

Quite embarrassing. 

Itís going to my car mechanic tomorrow. I will have them do you oil change, all filters and pumps. Just wondering if thereís anything else I may be overlooking? I donít think itís the engine because otherwise it would shut down during the hour that I let it run without load .. right? 

What part of the power generator would cause the engine to shut down though?
Logged

Simon Lewis

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 82
Re: Multiquip generators - runs until loaded
« Reply #1 on: June 22, 2021, 09:58:21 am »

What part of the power generator would cause the engine to shut down though?
Restricted fuel lines or blocked carburetor is one possibility....
Logged

Dave Garoutte

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 2575
  • San Rafael, CA
Re: Multiquip generators - runs until loaded
« Reply #2 on: June 22, 2021, 12:29:57 pm »

Restricted fuel lines or blocked carburetor is one possibility....
Piston seizing due to lack of oil.
Logged
Nothing can be made idiot-proof; only idiot resistant.

Events.  Stage, PA, Lighting and Backline rentals.
Chauvet dealer.  Home of the Angler.
Inventor.  And now, Streaming Video!

Chris Hindle

  • SR Forums
  • Hero Member
  • *
  • Offline Offline
  • Posts: 2145
  • Montreal, Quebec, Canada, Earth, Sol System,......
Re: Multiquip generators - runs until loaded
« Reply #3 on: June 22, 2021, 12:45:18 pm »

Just curious if any of you folks are pros when it comes to this. I have an old 7000w MultiQuip.  Runs fine and great for hours.  Once I put a load on it, I get about 5-10 mins before it shuts off.  None of the lights are on, and it doesnít flip the breaker. The engine just stops running. I can start it right back up, but once there is a load on it again I only get five or 10 minutes.

Quite embarrassing. 

Itís going to my car mechanic tomorrow. I will have them do you oil change, all filters and pumps. Just wondering if thereís anything else I may be overlooking? I donít think itís the engine because otherwise it would shut down during the hour that I let it run without load .. right? 

What part of the power generator would cause the engine to shut down though?
Start with the fuel filter........
Is it gravity fed? Look for crap in the tank near the fuel outlet.
While you're at it, check the Air Filter too.
Chris.
Logged
Ya, Whatever. Just throw a '57 on it, and get off my stage.

Chris Hindle

  • SR Forums
  • Hero Member
  • *
  • Offline Offline
  • Posts: 2145
  • Montreal, Quebec, Canada, Earth, Sol System,......
Re: Multiquip generators - runs until loaded
« Reply #4 on: June 22, 2021, 12:55:57 pm »

Piston seizing due to lack of oil.
If a piston were to seize, it would NOT start up right away.
95% sure it's a fuel and/or air problem.
Chris
Logged
Ya, Whatever. Just throw a '57 on it, and get off my stage.

Kevin Maxwell

  • Hero Member
  • *****
  • Online Online
  • Posts: 1480
Re: Multiquip generators - runs until loaded
« Reply #5 on: June 22, 2021, 06:03:43 pm »

If a piston were to seize, it would NOT start up right away.
95% sure it's a fuel and/or air problem.
Chris

Bad gas? Sat too long with no gas stabilizer in it? Also bad plugs can exhibit that behavior. I had to move up to a hotter plug on one of my motorcycles because it wasn't running right. 
Logged

Mike Caldwell

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 2152
  • Covington, Ohio
    • Mike Caldwell Audio Productions
Re: Multiquip generators - runs until loaded
« Reply #6 on: June 22, 2021, 09:04:25 pm »

Hows does the engine die, starts sputtering and coughing and then quits or quick just like you turned off the ignition.

Just to check is this gas or diesel?

Dave Guilford

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 314
Re: Multiquip generators - runs until loaded
« Reply #7 on: June 22, 2021, 10:31:27 pm »

Excellent questions.  Answers here..

Fuel filter. I donít know if itís gravity fed. I know thereís a fuel pump, but Iím clueless enough to not know if thatís relevant lol

Last time it was serviced was October 2020 (only 7 months ago).  The dude literally emptied the fuel tank and said it was full of sludge and crud. I bought it used 3 years ago, and it had seen a lot back then, so no surprise .. just a learning experience.  After that cleaning, I filled it up and it ran a full tank with no problems.

After that, it sat for the winter, virtually empty of fuel.   3 weeks ago I pulled it out of storage, filled it up, and ran 6 hour show on it.  Did another 6 hour show  again the next week (same tank of fuel). This past week it kept shutting down as I described.

Itís diesel yes.

As for how it shuts down, I didnít think to notice , but Iím leaning towards cut ignition and not sputtery and wheezy.  If it happens again Iíll be sure to tune in.
Logged

Chris Hindle

  • SR Forums
  • Hero Member
  • *
  • Offline Offline
  • Posts: 2145
  • Montreal, Quebec, Canada, Earth, Sol System,......
Re: Multiquip generators - runs until loaded
« Reply #8 on: June 22, 2021, 11:59:08 pm »

Excellent questions.  Answers here..

Fuel filter. I donít know if itís gravity fed. I know thereís a fuel pump, but Iím clueless enough to not know if thatís relevant lol

Last time it was serviced was October 2020 (only 7 months ago).  The dude literally emptied the fuel tank and said it was full of sludge and crud. I bought it used 3 years ago, and it had seen a lot back then, so no surprise .. just a learning experience.  After that cleaning, I filled it up and it ran a full tank with no problems.

After that, it sat for the winter, virtually empty of fuel.   3 weeks ago I pulled it out of storage, filled it up, and ran 6 hour show on it.  Did another 6 hour show  again the next week (same tank of fuel). This past week it kept shutting down as I described.

Itís diesel yes.

As for how it shuts down, I didnít think to notice , but Iím leaning towards cut ignition and not sputtery and wheezy.  If it happens again Iíll be sure to tune in.

Diesel has a fuel pump, no question.
You have Glow Plugs to preheat the combustion chambers, not Spark Plugs to ignite the fuel.
It is a compression ignition engine. Electric has nothing to do with your problem.
It is a fuel problem. Probably not enough volume/pressure once the motor is under load.
Chris.
Logged
Ya, Whatever. Just throw a '57 on it, and get off my stage.

Kevin Maxwell

  • Hero Member
  • *****
  • Online Online
  • Posts: 1480
Re: Multiquip generators - runs until loaded
« Reply #9 on: June 23, 2021, 12:11:07 am »

Plug in a couple of old style theatrical lights 500w or more after you have stated it up and see if it keeps running or shuts down.
Logged

ProSoundWeb Community

Re: Multiquip generators - runs until loaded
¬ę Reply #9 on: June 23, 2021, 12:11:07 am ¬Ľ


Pages: [1] 2  All   Go Up
 



Page created in 0.029 seconds with 19 queries.