ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: X32 Aux Out muting wha??  (Read 322 times)

Jim McKeveny

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1195
X32 Aux Out muting wha??
« on: June 14, 2021, 11:00:04 AM »

Just discovered that an X32 Compact (v 4.04) scene used in 8-0-8 configuration  - which has Busses 5-8 routed out of Aux TRS - does not respond to Bus Master fader or mute.  I'm not finding the cause on any of the routing or setup menus. (And I'm not a FB user).

Any ideas? Thanks...
Logged

Alec Spence

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 539
  • Herts, UK
Re: X32 Aux Out muting wha??
« Reply #1 on: June 14, 2021, 11:13:25 AM »

Just discovered that an X32 Compact (v 4.04) scene used in 8-0-8 configuration  - which has Busses 5-8 routed out of Aux TRS - does not respond to Bus Master fader or mute.  I'm not finding the cause on any of the routing or setup menus. (And I'm not a FB user).

Any ideas? Thanks...
Any number of potential causes - much more helpful if you share your scene file, as someone can then take a look at it - could be instantly obvious.
Logged

Jim McKeveny

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1195
Re: X32 Aux Out muting wha??
« Reply #2 on: June 14, 2021, 12:34:24 PM »

Doh!! Found it: Aux Out routing Tap points were PreFader on those 4. Now to find the responsible party...
Logged

Alec Spence

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 539
  • Herts, UK
Re: X32 Aux Out muting wha??
« Reply #3 on: June 14, 2021, 07:07:29 PM »

Doh!! Found it: Aux Out routing Tap points were PreFader on those 4. Now to find the responsible party...
That was one of the prime candidates.
Logged

ProSoundWeb Community

Re: X32 Aux Out muting wha??
« Reply #3 on: June 14, 2021, 07:07:29 PM »


Pages: [1]   Go Up
 



Site Hosted By Ashdown Technologies, Inc.

Page created in 5.306 seconds with 21 queries.