Church and H.O.W. – Forums for HOW Sound and AV - Your Displayed Name Must Be Your Real Full Name To Post In The Church and HOW Forums > Church Sound

Dante- QL5- Logic Routing Issues

(1/1)

Joshua McClanahan:
Hey y'all, I am newer to Dante. I have been a Midas Pro/M32/AES50 guy my whole life. At my church we are running the QL5 with Dante and we want a separate mix to run to logic either for recording or running a livestream mix out of a laptop. So on my computer I'm running cat 5 out of a splitter from Dante Primary. I have Dante Controller Setup to give me my channels that I am running off of Dante and they are all working correctly. The problem is the channels coming off of the QL5 will not register in Logic, even though I have them selected from the QL5 on Dante Virtual controller. Is there a step I am missing? This seems like such a rookie question, but I just can't figure out why the QL5 inputs will not route into Logic even though they are selected. Should I be running the computer off of Dante Secondary instead of chaining off of Primary?

Tim Weaver:

--- Quote from: Joshua McClanahan on May 06, 2021, 04:55:06 pm ---Hey y'all, I am newer to Dante. I have been a Midas Pro/M32/AES50 guy my whole life. At my church we are running the QL5 with Dante and we want a separate mix to run to logic either for recording or running a livestream mix out of a laptop. So on my computer I'm running cat 5 out of a splitter from Dante Primary. I have Dante Controller Setup to give me my channels that I am running off of Dante and they are all working correctly. The problem is the channels coming off of the QL5 will not register in Logic, even though I have them selected from the QL5 on Dante Virtual controller. Is there a step I am missing? This seems like such a rookie question, but I just can't figure out why the QL5 inputs will not route into Logic even though they are selected. Should I be running the computer off of Dante Secondary instead of chaining off of Primary?

--- End quote ---

I'm going to ask a few silly questions first, no offense meant.

Are you using a Yamaha Stagebox or are the inputs pugged straight in to the QL5?
Have you installed Dante Virtual Soundcard (DVS) on the computer?
Have you selected DVS as the "audio device" within logic?
Have you "patched" the inputs from DVS into each channel of Logic?

Answer these and I bet we can pinpoint what's happening.

Joshua McClanahan:

--- Quote from: Tim Weaver on May 06, 2021, 05:28:58 pm ---I'm going to ask a few silly questions first, no offense meant.

Are you using a Yamaha Stagebox or are the inputs pugged straight in to the QL5?
Have you installed Dante Virtual Soundcard (DVS) on the computer?
Have you selected DVS as the "audio device" within logic?
Have you "patched" the inputs from DVS into each channel of Logic?

Answer these and I bet we can pinpoint what's happening.

--- End quote ---


Are you using a Yamaha Stagebox or are the inputs pugged straight in to the QL5?
Straight into the omni inputs on the back of the QL5


Have you installed Dante Virtual Soundcard (DVS) on the computer?
Yes. Both DVS and the Controller

Have you selected DVS as the "audio device" within logic?
Yes

Have you "patched" the inputs from DVS into each channel of Logic?
Yes. Patched and showing signal on everything except for the inputs coming in from the QL5 even though routed properly in the Dante Controller

Rick Earl:

--- Quote from: Joshua McClanahan on May 10, 2021, 12:30:52 pm ---
Have you "patched" the inputs from DVS into each channel of Logic?
Yes. Patched and showing signal on everything except for the inputs coming in from the QL5 even though routed properly in the Dante Controller

--- End quote ---

Have you assigned the inputs of the QL-5 to the Dante outs in the QL-5?  They are not usually the default outputs of the system. ((I/O device menu -  Output Port Setup)

Tim Weaver:

--- Quote from: Rick Earl on May 10, 2021, 12:48:51 pm ---Have you assigned the inputs of the QL-5 to the Dante outs in the QL-5?  They are not usually the default outputs of the system. ((I/O device menu -  Output Port Setup)

--- End quote ---


This is likely the issue. I haven't messed with a QL, as I have CL and TF stuff here. The TF is weird in that it's inputs are pre-assigned to dante outputs, but they aren't exactly where you'd think they are. Took some time with a tone generator and lots of patience to figure that one out.



--- Quote ---Port-to-Port Setup on QL
The “Port-to-Port” function on QL series consoles allows you to patch input
ports directly to output ports without going through mixing channels. Therefore,
input signals can be recorded directly on Nuendo Live without being affected
by the mix on the console. However, it is necessary to carefully make the
patch in order to carry the channel names and colors correctly to Nuendo Live.
--- End quote ---

From the user manual, page 13 here: https://download.yamaha.com/files/tcm:39-868039

Navigation

[0] Message Index

Go to full version