ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: 1 [2]  All   Go Down

Author Topic: X32 USB out for livestream muting of channel not working  (Read 774 times)

Kevin Maxwell

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1450
Re: X32 USB out for livestream muting of channel not working
« Reply #10 on: April 18, 2021, 12:17:44 am »

I honestly don't know how to turn them up/down so I guess the answer is "I don't know".

There are some things that your scene is telling me that are wrong that I donít how you got it in that mode. Since I am just using X32edit to look at your scene some things probably donít display in Edit that would with a mixer and whatever else hardware like stage boxes and the card. So without all of the information it makes it hard to troubleshoot. So I have a couple of questions

Are you using a remote stage box like an S16 or other remote stage boxes? If not why on the setup page do you have synchronization set to AES50a? Unless you have a really good reason that should be set to internal even with stage boxes.

Are you using another mixer on stage as a monitor mixer that is connected to this system?

Is this a full sized X32 or one of the smaller ones?

You can try to track things down by muting everything and bringing up things one at a time and see which one gives you a problem. This is the kind of thing you do when you arenít doing a show or a service. You also need to mute the outputs and trace them to see if you are really getting things to where you think they are going. Most of this can be done by playing something thru a couple of channels (like an MP3 player or you phone) and see what goes where you play with the sends on those channels, including sends to the effects.

Where are you located? Maybe someone is near you that can come over and help you.

The fact that you donít know how to turn the effects up and down worries me. You have stuff being sent to the effects. The returns are the faders that are labeled FX-1L thru FX-4R. And those are being feed post fader to Mix Bus 5&6.

Also Mix Bus 1&2 seem to be for monitor outputs but I donít see where you have them assigned to a physical output. I may be wrong but I think that the way you have it routed that Mix Bus 5&6 are going to the X32 Output 1&2 XLR and to the AES50a XLR outs 1&2.

How are you getting the outputs to your main speakers? What is the routing.

BTW it is a very good idea to label all things on the scribble strips as to what they do or where they go. It makes it easier to remember what does what and it makes it easier to trouble shoot.
Logged

James Schulker

  • Newbie
  • *
  • Offline Offline
  • Posts: 7
Re: X32 USB out for livestream muting of channel not working
« Reply #11 on: April 19, 2021, 09:45:53 pm »

There are some things that your scene is telling me that are wrong that I donít how you got it in that mode. Since I am just using X32edit to look at your scene some things probably donít display in Edit that would with a mixer and whatever else hardware like stage boxes and the card. So without all of the information it makes it hard to troubleshoot. So I have a couple of questions

Are you using a remote stage box like an S16 or other remote stage boxes? If not why on the setup page do you have synchronization set to AES50a? Unless you have a really good reason that should be set to internal even with stage boxes.

Are you using another mixer on stage as a monitor mixer that is connected to this system?

Is this a full sized X32 or one of the smaller ones?

You can try to track things down by muting everything and bringing up things one at a time and see which one gives you a problem. This is the kind of thing you do when you arenít doing a show or a service. You also need to mute the outputs and trace them to see if you are really getting things to where you think they are going. Most of this can be done by playing something thru a couple of channels (like an MP3 player or you phone) and see what goes where you play with the sends on those channels, including sends to the effects.

Where are you located? Maybe someone is near you that can come over and help you.

The fact that you donít know how to turn the effects up and down worries me. You have stuff being sent to the effects. The returns are the faders that are labeled FX-1L thru FX-4R. And those are being feed post fader to Mix Bus 5&6.

Also Mix Bus 1&2 seem to be for monitor outputs but I donít see where you have them assigned to a physical output. I may be wrong but I think that the way you have it routed that Mix Bus 5&6 are going to the X32 Output 1&2 XLR and to the AES50a XLR outs 1&2.

How are you getting the outputs to your main speakers? What is the routing.

BTW it is a very good idea to label all things on the scribble strips as to what they do or where they go. It makes it easier to remember what does what and it makes it easier to trouble shoot.

Thanks for the response.  Here are the answers. 

- We are using the S16 digital snake and hence why we have it set to AES50

- No onstage mixer

- It's the smaller version (producer)

- I really played around with it on Saturday afternoon and figured out what seems to be the issue is that multiple things are routing to the USB out.  If I turn the main volume up it actually does increase the volume in the USB out.  If I mute Mix bus 1, 2 & 3 I notice the volume begins to decrease in volume. 

- Im in the NW Indiana just south of Chicago.

- I guess what I meant by "I don't know" is I wasn't positive the effects were actually going to Mixbus 5 & 6 even though I was working with the sends on the main I thought they were in the buses as well but, because I have other things running through I couldn't tell the difference.  What I did do was to plug in headphones to the jack and solo Mixbus 5 &6 and was able to confirm that I have some effects in there, house reverb being the main one.

- Mix bus 1 & 2 are monitor outs running to the snake and then out

All that said, I do appreciate the advice.  I was able to really clean up the sound and had the best Livestream mix we've had on Sunday.  I still would like to be able to get the "phantom" sounds out and by labeling, as you suggested, it might make it easier.  As the Lead Pastor, Worship Leader, Media Director, Livestream crew and janitor I appreciate any help I can get!  Blessings.
Logged

Kevin Maxwell

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1450
Re: X32 USB out for livestream muting of channel not working
« Reply #12 on: April 19, 2021, 10:46:19 pm »

If you need more help trying to track this down I am willing to try and help you. If you have a time when you are at the mixer and we can talk that might be the best way to help you.
Logged

James Schulker

  • Newbie
  • *
  • Offline Offline
  • Posts: 7
Re: X32 USB out for livestream muting of channel not working
« Reply #13 on: April 20, 2021, 10:08:50 am »

Thanks, I'll keep that in mind. 
Logged

ProSoundWeb Community

Re: X32 USB out for livestream muting of channel not working
¬ę Reply #13 on: April 20, 2021, 10:08:50 am ¬Ľ


Pages: 1 [2]  All   Go Up
 



Page created in 0.017 seconds with 18 queries.