Sound Reinforcement - Forums for Live Sound Professionals - Your Displayed Name Must Be Your Real Full Name To Post In The Live Sound Forums > Audio Measurement and Testing

Roland Octacapture problem.

(1/2) > >>

Helge A Bentsen:
I have a Roland Octacapture that has lost phantom power on input 2.
Works with dynamic mics and line sources, but not with any of my measurement mics.
Has anybody here experienced something like this and know if it can be fixed?

I filed a support request with Roland, waiting for their answer...

Riley Casey:
Have yo popped the top and poked around with a DVM ?

Helge A Bentsen:

--- Quote from: Riley Casey on January 25, 2021, 03:48:03 pm ---Have yo popped the top and poked around with a DVM ?

--- End quote ---

No, not yet. I guess it could be as simple as a bad connection on the output since phantom works on the other channels. Maybe I could get lucky and locate it with a DVM.

Pete Erskine:

--- Quote from: Helge A Bentsen on January 25, 2021, 01:10:19 pm ---I have a Roland Octacapture that has lost phantom power on input 2.
Works with dynamic mics and line sources, but not with any of my measurement mics.
Has anybody here experienced something like this and know if it can be fixed?

I filed a support request with Roland, waiting for their answer...

--- End quote ---

open the control panel section octapture...individual phantom control available there...

Helge A Bentsen:

--- Quote from: Pete Erskine on January 25, 2021, 04:49:50 pm ---open the control panel section octapture...individual phantom control available there...

--- End quote ---

Different from the one on the front panel?
I rarely use the control panel, usually operate it from the front panel. I have tested turning phantom on/off on all channels, works as it should on all ch except #2.

Navigation

[0] Message Index

[#] Next page

Go to full version