Sound Reinforcement - Forums for Live Sound Professionals - Your Displayed Name Must Be Your Real Full Name To Post In The Live Sound Forums > Console Connectivity Solutions

Midas Venice 320 only have sound on right side non coming out of left, any sube?

(1/2) > >>

Carlos Eche:
Newbie here,

Hello all, just picked up a midas Venice 320 and having issues getting sound out of left side. I got monitors working and stereo master right side but non on left. I believe I am missing something and owners manual has no info .  Thank you for your help !

Mac Kerr:

--- Quote from: Thecloser on October 25, 2020, 01:29:41 pm ---Newbie here,  Thank you for your help !

--- End quote ---

Please go to your profile and change the "Name" field to your real first and last name as required by the posting rules displayed in the header at the top of the section, and in the Site Rules and Suggestions in the Forum Announcements section, and on the registration page when you registered.

Mac
admin

Don T. Williams:
I'm not trying to insult you and I don't know how experienced you are with mixing consoles. Some consoles come from the factory with every pan control fully panned to the right or to the left.  I've "troubleshot" that problem more than once for customers that were new to mixing.  If the pan control is centered and you still have no left out try swopping the cables connected to the console L/R outputs and see if the problem reverses itself.  If it does, its a bad cable.  Do the meters show signal on the left side?

Tim Weaver:
Turn every knob 5-6 times all the way. Press every button 5-6 times. Take a 1/4" cable and plug it in/out of every 1/4" jack on the console 5-6 times, then see if you still have this problem.

Sometimes these things happen when a desk is left to sit unused for too long. And all analog desks are sitting around unused now.

Riley Casey:
Things to check -
1 - Do you have signal on both L & R if you use the tape input? That leaves out the input channels as problems
2 - Do you have signal on both L & R  meters but no output on the Left XLR output? Check your output relays
3 - Do you have output if you put a signal in the insert jack? You have a bad / dirty  insert jack
4 - Do you have the same problem on both A & B outputs?

Download the user manual and study the block diagrams http://pdf.textfiles.com/manuals/STARINMANUALS/Bosch%20-%20Midas/Archive/Venice%20-%20Short.pdf

Navigation

[0] Message Index

[#] Next page

Go to full version