ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: 1 [2]  All   Go Down

Author Topic: Latency "creeping"  (Read 3054 times)

Ed Taylor

  • Full Member
  • ***
  • Offline Offline
  • Posts: 133
Re: Latency "creeping"
« Reply #10 on: July 27, 2021, 10:25:27 AM »

If by camera audio you mean the microphone ON the camera, then yes.  But i think the OP is referring to using the XLR inputs on a camera as an embed point.  This has a number of drawbacks, but can work fine if it's done correctly and even has teh advantage of limiting the amount of audio offset needed later for latency correction.

You are correct that the ideal way to do this is with an embedder downstream of the Video switcher, but sometimes you got to work with you've got.

thread resurrection - apologies - but still very relevant for my world.  my church had been experiencing this drift and I hadn't realized that this was the issue. AT first I thought we were chasing multi-camera latency deltas, etc.
I'm considering pulling some Sennheiser belt pack units from my private inventory and bringing them to church to mount a pack to the primary roaming camera. Then feed that from the broadcast board to see if this addresses the creep issue.
if this works, I guess I'll recommend an embedder to insert.
Logged

ProSoundWeb Community

Re: Latency "creeping"
« Reply #10 on: July 27, 2021, 10:25:27 AM »


Pages: 1 [2]  All   Go Up
 



Site Hosted By Ashdown Technologies, Inc.

Page created in 0.03 seconds with 20 queries.