ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: fixture connectivity issues  (Read 268 times)

Donnel Eaddy

  • Newbie
  • *
  • Offline Offline
  • Posts: 1
fixture connectivity issues
« on: November 10, 2019, 04:48:11 pm »

Hey all,

I am trying to connect my American DJ Mega Bar 50 RGB RC light to the Magic Q software by Chamsy and after following all instructions properly (to my knowledge) I still have no response from the light. Everything shows up in the program as connected, channels one thru seven have been filled, the light itself is flashing D.001 (setup is for 7 channels), my dongle is flashing showing connectivity, but alas no response from the light. All of the other options work on the light, it is brand new out of the box. If any of you have worked with this program before I would surely appreciate any and all feedback.

Thanks,
Donnel

p.s. - As shown in the attached picture the fixture is connected, the intensity is at 100, and the light is not responding.
Logged

Rob Spence

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 3427
  • Boston Metro North/West
    • Lynx Audio Services
Re: fixture connectivity issues
« Reply #1 on: November 10, 2019, 08:09:39 pm »

Some of us have been bit by a polarity switch on the controller being wrong. For me, it got moved in transit. For me, everything looked right but no cookie.
Perhaps there is a polarity adjustment for the dongal or Magicq?
Logged
rob at lynxaudioservices dot com

Dealer for: AKG, Allen & Heath, Ashley, Astatic, Audix, Blue Microphones, CAD, Chauvet, Community, Countryman, Crown, DBX, Electro-Voice, FBT, Furman, Heil, Horizon, Intellistage, JBL, Lab Gruppen, Mid Atlantic, On Stage Stands, Pelican, Peterson Tuners, Presonus, ProCo, QSC, Radial, RCF, Sennheiser, Shure, SKB, Soundcraft, TC Electronics, Telex, Whirlwind and others

Jeff Lelko

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1467
  • Cape Canaveral, FL
Re: fixture connectivity issues
« Reply #2 on: November 10, 2019, 09:56:45 pm »

Hi Donnel, itís been a long time since Iíve used MagicQ PC, but Iíd suggest that you check your patching.  Make sure that your Channel 1 is actually going to the universe on your dongle and not somewhere else (Artnet for instance).  I forget if MagicQ PC has a way to see whatís actually being broadcast on each channel of each universe (in ETC land itís on the Output tab), but assuming that it does you can verify data transmission there too.  Good luck!
Logged

ProSoundWeb Community

Re: fixture connectivity issues
¬ę Reply #2 on: November 10, 2019, 09:56:45 pm ¬Ľ


Pages: [1]   Go Up
 



Page created in 0.038 seconds with 23 queries.