Sound Reinforcement - Forums for Live Sound Professionals - Your Displayed Name Must Be Your Real Full Name To Post In The Live Sound Forums > AC Power and Grounding

Mystery GFCI trip -- solved!

(1/2) > >>

Frank Koenig:
This is a little embarrassing, and maybe a little funny, and MAYBE a little useful to someone who's as much of a dufus as I am. A friend has a ~50 ft piece of 14-3 SOOW, with a plug on one end and a 4-box on the other, that someone gave him. It was giving him "trouble". I agree to look at it.

The plug end was kind of effed-up but the plug itself looked good so I snipped off the end and rewired the plug. I plug it into the GFCI receptacle above the workbench and it promptly and repeatably  trips. OK. I Ohm-out the cord which shows as open between all conductors on the Fluke meter (> 100 M Ohm or so). I inspect it. I keep plugging and it keeps tripping the GFCI. I get out a leakage tester and measure it -- no measurable AC leakage. I'm composing in my head the post to this forum about the great mystery. I note that the GFCI trips when there is downward force on the plug. I repeat the Ohmmeter and leakage tester experiments while vigorously wiggling the cord as it leaves the plug. No joy.

Then... it dawns on me. The fat Hubble plug is pushing the "test" button on the GFCI every time the cord gets pulled in that direction. I move the cord to the lower receptacle of the duplex where it can't diddle the button and all is good. Doh!

--Frank

Ed Hall:
We've all had those moments. They're usually good for a laugh.

Scott Holtzman:

--- Quote from: Frank Koenig on October 05, 2019, 07:35:02 pm ---This is a little embarrassing, and maybe a little funny, and MAYBE a little useful to someone who's as much of a dufus as I am. A friend has a ~50 ft piece of 14-3 SOOW, with a plug on one end and a 4-box on the other, that someone gave him. It was giving him "trouble". I agree to look at it.

The plug end was kind of effed-up but the plug itself looked good so I snipped off the end and rewired the plug. I plug it into the GFCI receptacle above the workbench and it promptly and repeatably  trips. OK. I Ohm-out the cord which shows as open between all conductors on the Fluke meter (> 100 M Ohm or so). I inspect it. I keep plugging and it keeps tripping the GFCI. I get out a leakage tester and measure it -- no measurable AC leakage. I'm composing in my head the post to this forum about the great mystery. I note that the GFCI trips when there is downward force on the plug. I repeat the Ohmmeter and leakage tester experiments while vigorously wiggling the cord as it leaves the plug. No joy.

Then... it dawns on me. The fat Hubble plug is pushing the "test" button on the GFCI every time the cord gets pulled in that direction. I move the cord to the lower receptacle of the duplex where it can't diddle the button and all is good. Doh!

--Frank

--- End quote ---

Nice to know we all make silly mistakes!  Don't beat yourself up too much. 

I am sure for anyone that has followed Frank's posts know he is a seriously smart guy.  His knowledge of mathematics and physics is humbling.  My wife and I had the pleasure of spending an afternoon with him.  We share a love of flying, technology and course the production arts.  He's a really gracious person too.

Jonathan Johnson:
Almost as bad as hitting the button with your knuckle and not realizing it... make a person feel like a knucklehead!

By the way, if you run your setup through a plug-in GFCI and the ground upstream of the GFCI is hot, you'll get a nice tingle when you touch your mixer and the GFCI won't trip -- because it doesn't check for current or voltage on the ground.

John Roberts {JR}:

--- Quote from: Jonathan Johnson on October 07, 2019, 03:18:25 pm ---Almost as bad as hitting the button with your knuckle and not realizing it... make a person feel like a knucklehead!

By the way, if you run your setup through a plug-in GFCI and the ground upstream of the GFCI is hot, you'll get a nice tingle when you touch your mixer and the GFCI won't trip -- because it doesn't check for current or voltage on the ground.

--- End quote ---
My old "muso saver" design (that I also abandoned), sensed for current flowing in the safety ground separately and would disconnect power if it detected something like 5-6mA (same as GFCI threshold) flowing in the safety ground.

IIRC I used a 3 pole relay to disconnect local safety ground also in that situation. Likely to result in an interesting debate with UL (they like their ground bonds).

JR

Navigation

[0] Message Index

[#] Next page

Go to full version