ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: X32 not responding to some OSC commands  (Read 179 times)

Dave Baxter

  • Newbie
  • *
  • Offline Offline
  • Posts: 1
    • Cue Player software
X32 not responding to some OSC commands
« on: October 18, 2019, 12:05:57 am »

What would cause an X32 mixer to not respond to a certain range of fader levels? Through a simple OSC terminal program I can send "/ch/01/mix/fader ,f .1" or "/ch/01/mix/fader ,f .6" and it responds fine. But send any value greater than .2 and less than .5 and nothing happens. The Behringer Windows app does work for all values which makes me think my syntax is wrong. But the way I read the manual, what I sent was OK (and it works except for that range). What am I missing?
Logged

dave briar

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 272
  • Helena Montana
Re: X32 not responding to some OSC commands
« Reply #1 on: October 18, 2019, 12:14:43 am »

What would cause an X32 mixer to not respond to a certain range of fader levels? Through a simple OSC terminal program I can send "/ch/01/mix/fader ,f .1" or "/ch/01/mix/fader ,f .6" and it responds fine. But send any value greater than .2 and less than .5 and nothing happens. The Behringer Windows app does work for all values which makes me think my syntax is wrong. But the way I read the manual, what I sent was OK (and it works except for that range). What am I missing?
Well first and foremost youre missing the fact that your Displayed Name Must Be Your Full Real Name To Post In The Live Sound Forums before anyone here will respond to you. Its clearly stated in the registration process. 
Logged
..db

Mac Kerr

  • Old enough to know better
  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 6605
  • Audio Plumber
Re: X32 not responding to some OSC commands
« Reply #2 on: October 18, 2019, 12:49:07 am »

What am I missing?

Please go to your profile and change the "Name" field to your real first and last name as required by the posting rules displayed in the header at the top of the section, and in the Site Rules and Suggestions in the Forum Announcements section, and on the registration page when you registered.

Mac
admin
Logged

ProSoundWeb Community

Re: X32 not responding to some OSC commands
« Reply #2 on: October 18, 2019, 12:49:07 am »


Pages: [1]   Go Up
 



Page created in 0.038 seconds with 25 queries.