ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: Yamaha CL5 and controlling Focusrite MP8R's  (Read 515 times)

Jeff Ent

  • Newbie
  • *
  • Offline Offline
  • Posts: 5
Yamaha CL5 and controlling Focusrite MP8R's
« on: July 06, 2019, 05:10:03 pm »

Hey All, I'm scratching my head on this one.
We acquired some of the Focusrite MP8R's.  I messed around with one right after we got them and I could get the Yamaha CL5 to control it and everything was fine.  Now that we are actually wanting to implement for some stuff I'm not having any luck. 
I can get the console to see it in the Dante Devices and I can mount it with no issues.  It just won't control it.  On the device page when you open it up to see the controls it just says "Discovering" in the corner above the sync status.

The only thing that would have changed between when we got them is the CL5 was updated to the latest firmware so I'm guessing that is the issue? It looks like there wasn't any update for the MP8R's and they look up to date.  The RedNet controller say they need any updates. ( Im using RedNet Controller 2 v2.3.3)
I've tried daisy chain and redundant setups and different MP8R's just to cover all my bases and there's no change. 

I haven't had any luck finding any post or info on this out on the web so I figured I'd ask here.

Yamaha CL5
v5.10
Dante: 4.0.9.1, 4.0.3.7, 2.0.9

Focusrite MP8R
Product v.2.08
Software v 2.14.310.1845
Dante 3.10.2.6, 4.0.2.7 

If anyone has some insight it would be much appreciated.
Logged

Ron Bolte

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 66
  • Mmmmm.. ok...
Re: Yamaha CL5 and controlling Focusrite MP8R's
« Reply #1 on: July 06, 2019, 05:39:07 pm »

You are on the right track, the last couple updates on the CL5 reset everything.  You need to determine if you were using "redundant" before the update.  It got reset to "daisy chain" by the update, at least mine were.  The next thing to check is the address settings using dante controller.  If you were using static instead of self assigned addresses on the dante interface, all that might need to be reset.  The last thing you will need to check on is the "Network" setting on the setup page on the console.  Not sure how you had the "device control" settings before the update, but they will need to agree with whatever setup the Focusrites are using for control.

Good Luck!
Logged

Jeff Ent

  • Newbie
  • *
  • Offline Offline
  • Posts: 5
Re: Yamaha CL5 and controlling Focusrite MP8R's
« Reply #2 on: July 06, 2019, 06:46:14 pm »

Hey Ron!  THANK YOU!!! I totally forgot to look in network device control page.  That was what I was missing! Everything is good now!

You are on the right track, the last couple updates on the CL5 reset everything.  You need to determine if you were using "redundant" before the update.  It got reset to "daisy chain" by the update, at least mine were.  The next thing to check is the address settings using dante controller.  If you were using static instead of self assigned addresses on the dante interface, all that might need to be reset.  The last thing you will need to check on is the "Network" setting on the setup page on the console.  Not sure how you had the "device control" settings before the update, but they will need to agree with whatever setup the Focusrites are using for control.

Good Luck!

Logged

ProSoundWeb Community

Re: Yamaha CL5 and controlling Focusrite MP8R's
« Reply #2 on: July 06, 2019, 06:46:14 pm »


Pages: [1]   Go Up
 



Page created in 0.052 seconds with 23 queries.