ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: Presonus 16.4.2 help - low output on main outputs  (Read 392 times)

LeVan Moxley

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 65
  • King, NC
    • Moxley Production Services
Presonus 16.4.2 help - low output on main outputs
« on: June 25, 2019, 01:36:52 am »

All aspects of the console seem to be working properly except for output level on main left and right.  The mono output is significantly higher than the main LR outputs.  The pots on the back of the board (both main out and mono out) are both turned fully clockwise for max output.  The board has the most current firmware.  It was working great last Tuesday and when I came in to use it on Wednesday, the output levels were way down from normal.  The audio coming from the main outs is clean and clear just reduced in level.  Input levels are normal.  Any help would be appreciated.
Logged

Mal Brown

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 738
Re: Presonus 16.4.2 help - low output on main outputs
« Reply #1 on: June 25, 2019, 02:35:10 am »

During my time with a 16.4.2 the support cases I heard about often involved reseating a ribbon cable inside the box.  You might want to have a look.

Mine was good to me.  I never had to do that but it was a bit of a topic back them.

Good luck with it.

Btw - best I ever got from a 16.4.2 was using a dbx 2231 eq on the mains.  The extra and analog gain stage warned the thing up a lot...  ymmv.
Logged
Bass player, sound guy.
Fb Gorge Sound and Light
WillyandNelson.com

Bob Faulkner

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 937
  • Raleigh, NC
Re: Presonus 16.4.2 help - low output on main outputs
« Reply #2 on: June 25, 2019, 10:04:33 pm »

Just to rule it out... try loading another scene (or use Scene 0 - assuming that one resets the board) and see if the issue follows the other scene.

 
Logged

Sean Zurbrick

  • Full Member
  • ***
  • Offline Offline
  • Posts: 101
    • My band
Re: Presonus 16.4.2 help - low output on main outputs
« Reply #3 on: June 26, 2019, 12:36:47 pm »

And/or save your scene, then do a reset. Test a channel with the newly reset board and see if mains and mono outs are still different. Then reload your scene and test again. Also, I'm assuming you've ruled out the amps/speakers being messed with.
Logged

ProSoundWeb Community

Re: Presonus 16.4.2 help - low output on main outputs
« Reply #3 on: June 26, 2019, 12:36:47 pm »


Pages: [1]   Go Up
 



Page created in 0.042 seconds with 25 queries.