ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: I'm not getting my email needed to active my account  (Read 2222 times)

Robert Stevens

  • Newbie
  • *
  • Offline Offline
  • Posts: 0
I'm not getting my email needed to active my account
« on: May 23, 2019, 05:24:07 PM »

I seem to be able to log in here, but not the R/E/P board because I never go my activation email. Asking for a resend does nothing.
Logged

Mac Kerr

  • Old enough to know better
  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 7055
  • Audio Plumber
Re: I'm not getting my email needed to active my account
« Reply #1 on: May 30, 2019, 08:07:21 PM »

I seem to be able to log in here, but not the R/E/P board because I never go my activation email. Asking for a resend does nothing.

Check your email.

Mac
Logged

David Lim

  • Newbie
  • *
  • Offline Offline
  • Posts: 8
Re: I'm not getting my email needed to active my account
« Reply #2 on: January 28, 2021, 10:35:44 AM »

Old thread, but I'm having the same problem with the REP board. Tried re-sending activation email several times.
Logged
DavidL

glack

  • Newbie
  • *
  • Offline Offline
  • Posts: 0
Re: I'm not getting my email needed to active my account
« Reply #3 on: June 05, 2021, 02:27:27 AM »

Old thread, but I'm having the same problem with the REP board. Tried re-sending activation email several times.

sorry to have to necro-bump this, but I'm having the same problem. wasn't able to activate or access my prior account (username grantlack) created with my given name and primary email, and now am unable to use that information on this account since it's already associated with the inaccessible one.
Logged

ProSoundWeb Community

Re: I'm not getting my email needed to active my account
« Reply #3 on: June 05, 2021, 02:27:27 AM »


Pages: [1]   Go Up
 



Site Hosted By Ashdown Technologies, Inc.

Page created in 0.054 seconds with 24 queries.