ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1] 2  All   Go Down

Author Topic: X32 effects not coming to main  (Read 1009 times)

Christopher Brown

  • Newbie
  • *
  • Offline Offline
  • Posts: 3
X32 effects not coming to main
« on: March 17, 2019, 10:58:19 am »

I have two scenes for two different church services. One has our effects going to the main as expected, the other i can't get them to the main for the life of me. Please help!
Logged

Douglas R. Allen

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 871
Re: X32 effects not coming to main
« Reply #1 on: March 17, 2019, 11:56:06 am »

I have two scenes for two different church services. One has our effects going to the main as expected, the other i can't get them to the main for the life of me. Please help!

Chris;

     I don't know if Chris Brown Spe is your full name but you'll need to use your real name here to get many replies. Going on it is your full name you may want to call up your Effects returns and see if they are assigned to the L/R's.

Douglas R. Allen
Logged

Riley Casey

  • Hero Member
  • *****
  • Online Online
  • Posts: 1293
Re: X32 effects not coming to main
« Reply #2 on: March 17, 2019, 08:06:48 pm »

Thats enough of a name for me. 

Have you compared the settings of the efx return channels on the scene that works as expected and the scene that doesn't?

Kevin_Tisdall

  • Full Member
  • ***
  • Offline Offline
  • Posts: 115
  • Milford, CT
Re: X32 effects not coming to main
« Reply #3 on: March 18, 2019, 11:57:20 am »

I have two scenes for two different church services. One has our effects going to the main as expected, the other i can't get them to the main for the life of me. Please help!

First two things I would think of are:  mutes on the efx busses or returns -or- are the returns assigned to the LR mix?

Good luck!

--Kevin
Logged

Peter Kowalczyk

  • Full Member
  • ***
  • Offline Offline
  • Posts: 166
Re: X32 effects not coming to main
« Reply #4 on: March 19, 2019, 05:36:10 pm »

if FX returns are assigned to a DCA, make sure it's not muted / turned up
Logged

Scott Olewiler

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1105
  • Trust me, it will be loud enough.
    • 4th Street Sound
Re: X32 effects not coming to main
« Reply #5 on: March 24, 2019, 09:16:47 am »

Looks like op hasn't been back but for anyone else,  individual channels could also be muted just on the aux the FX return is on, if I recall correctly


Sent from my iPad using Tapatalk
Logged
If you want to feel more Kick drum turn up the kick drum fader, not the damn subs.

Christopher Brown

  • Newbie
  • *
  • Offline Offline
  • Posts: 3
Re: X32 effects not coming to main
« Reply #6 on: March 26, 2019, 02:32:56 pm »

Hey guys, was panicking during service when I posted. We were exploring some other options and I totally lost the webpage. Got it saved now and replies will actually email me. Oh the learning curve of a new forum. Anyways, to address a few things.

Better issue summary...
There are a few different pieces to the FX and I'm not really familiar with terminology. There's the far right dedicated buttons and knobs for FX, the right side bus sends faders, and the left side return FX faders.

The sound is getting to the left side faders. On the LCD summary screen I can see input bounding as sound goes through. Just not getting anything on the main of the summary. I can put it on solo and hear it working as expected (using plate).

I don't know if Chris Brown Spe is your full name but you'll need to use your real name here to get many replies. Going on it is your full name you may want to call up your Effects returns and see if they are assigned to the L/R's.
Name updated. Thanks for the suggestion.

Have you compared the settings of the efx return channels on the scene that works as expected and the scene that doesn't?
Honestly I haven't. At least side by side. Need to take some pictures so I can look at them together. I understand it's an obvious debug step I need to do. Just need to get it done.

First two things I would think of are:  mutes on the efx busses or returns -or- are the returns assigned to the LR mix?
Definitely not muted. Regarding being assigned to the LR mix, no idea. The block to the left of the LCD screen where the main info is, I messed around in that window for a while and the settings look the same as our regular mics returns so I assume they are set correctly. As previously mentioned, need to compare to working scene.

if FX returns are assigned to a DCA, make sure it's not muted / turned up
Lost me on this one. What do I need to look for to confirm?

Looks like op hasn't been back but for anyone else,  individual channels could also be muted just on the aux the FX return is on, if I recall correctly
Yup, i was off the grid unfortunately. I'm excited to find a community that knows my board and can help so thanks for taking the time to input. Hopefully I can try out some suggestions now.

I don't think the return is muted in any ways.

OH, maybe this will give some debug help. I can see the FX going to one of my buses that sends audio to our recording hardware. What would be different with the main compared to a bus?
Logged

Laurence Nefzger

  • Newbie
  • *
  • Offline Offline
  • Posts: 36
  • Kirkland, WA USA
Re: X32 effects not coming to main
« Reply #7 on: March 26, 2019, 03:11:42 pm »

Hello Christopher,
I think you will find YouTube to be your best friend. The X32 is one of the most documented mixers. May I suggest the tutorials by Drew Brashler.
He is concise and the videos run about 5 -10 minutes.

Logged

Scott Harris

  • Subwoofer forum
  • Full Member
  • *
  • Offline Offline
  • Posts: 248
  • Worcester, MA
    • Running Sound
Re: X32 effects not coming to main
« Reply #8 on: March 26, 2019, 05:18:11 pm »

You might also want to say where you are located in the chance that someone is nearby and willing to give in person assistance for the price of a beer.
Logged

Kevin_Tisdall

  • Full Member
  • ***
  • Offline Offline
  • Posts: 115
  • Milford, CT
Re: X32 effects not coming to main
« Reply #9 on: March 27, 2019, 11:46:38 am »

"if FX returns are assigned to a DCA, make sure it's not muted / turned up"
"Lost me on this one. What do I need to look for to confirm?"

https://www.sweetwater.com/sweetcare/articles/behringer-x32-how-to-assign-channels-to-a-dca/

https://www.sweetwater.com/sweetcare/articles/behringer-x32-what-is-a-dca-and-when-should-i-use-one/

A DCA is a single (there are 8 I believe) 'channel' which acts like a control to turn up/down the channels assigned to it.   If your efx returns are controlled by one or more DCA faders, then if the dca fader is down, no sound gets to the main.  They are assigned on the same page mutes are (I think - I have a rack not a console).

Yes - you should give a general idea where you are as local help may be available.   +1 on Drew Brashler's videos on Youtube.

--Kevin


Logged
Pages: [1] 2  All   Go Up
 


Page created in 0.039 seconds with 21 queries.