ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: X32 effects not coming to main  (Read 240 times)

chris.brown.spe

  • Newbie
  • *
  • Offline Offline
  • Posts: 1
X32 effects not coming to main
« on: March 17, 2019, 10:58:19 am »

I have two scenes for two different church services. One has our effects going to the main as expected, the other i can't get them to the main for the life of me. Please help!
Logged

Douglas R. Allen

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 831
Re: X32 effects not coming to main
« Reply #1 on: March 17, 2019, 11:56:06 am »

I have two scenes for two different church services. One has our effects going to the main as expected, the other i can't get them to the main for the life of me. Please help!

Chris;

     I don't know if Chris Brown Spe is your full name but you'll need to use your real name here to get many replies. Going on it is your full name you may want to call up your Effects returns and see if they are assigned to the L/R's.

Douglas R. Allen
Logged

Riley Casey

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1259
Re: X32 effects not coming to main
« Reply #2 on: March 17, 2019, 08:06:48 pm »

Thats enough of a name for me. 

Have you compared the settings of the efx return channels on the scene that works as expected and the scene that doesn't?

Kevin_Tisdall

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 90
  • Milford, CT
Re: X32 effects not coming to main
« Reply #3 on: Yesterday at 11:57:20 am »

I have two scenes for two different church services. One has our effects going to the main as expected, the other i can't get them to the main for the life of me. Please help!

First two things I would think of are:  mutes on the efx busses or returns -or- are the returns assigned to the LR mix?

Good luck!

--Kevin
Logged
Pages: [1]   Go Up
 


Page created in 0.055 seconds with 24 queries.