ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: 1 [2]  All   Go Down

Author Topic: Behringer S16 Not Passing Audio  (Read 3275 times)

Vincent Taisague

  • Newbie
  • *
  • Offline Offline
  • Posts: 3
Re: Behringer S16 Not Passing Audio
« Reply #10 on: January 16, 2022, 01:54:58 AM »

That makes sense. I have a plethora of Ethercon cables at my shop, so I will bring some in to test while I am at the church tomorrow. Thanks for the explanation and suggestion.

Hello,
I'm running into this same problem. Do you know any solutions? Thank you
Logged

Will Knight

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 293
Re: Behringer S16 Not Passing Audio
« Reply #11 on: January 16, 2022, 06:45:00 AM »

Hello,
I'm running into this same problem. Do you know any solutions? Thank you

Fix your user name to your real name as required by the forum rules when you registered. Your post will be blocked by the moderators if you donít.
Logged

Doug Fowler

  • Member since May 1995, 2nd poster on original LAB, moderator on and off since 1997, now running TurboMOD v1.826
  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 2208
  • Saint Louis, MO USA
Re: Behringer S16 Not Passing Audio
« Reply #12 on: January 16, 2022, 03:04:41 PM »

Hello,
I'm running into this same problem. Do you know any solutions? Thank you

Read the rules, fix your display name.

Thank you for your cooperation.
Logged
Brawndo, the Thirst Mutilator. 
It's got electrolytes. 
It's got what plants crave.

Vincent Taisague

  • Newbie
  • *
  • Offline Offline
  • Posts: 3
Re: Behringer S16 Not Passing Audio
« Reply #13 on: January 18, 2022, 08:26:30 PM »

Read the rules, fix your display name.

Thank you for your cooperation.

Apologies, it is now fixed.
Logged

Russell Ault

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1753
  • Edmonton, AB
Re: Behringer S16 Not Passing Audio
« Reply #14 on: January 18, 2022, 10:09:58 PM »

Hello,
I'm running into this same problem. Do you know any solutions? Thank you

Without more detail, about all I can suggest is that your cables are probably damaged. (FWIW I haven't yet found a tool that will properly test STP cable and is also cheap enough that I could justify the purchase.)

-Russ
Logged

Matthias McCready

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 439
Re: Behringer S16 Not Passing Audio
« Reply #15 on: January 19, 2022, 12:49:51 PM »

As the OP.

A higher quality cable fixed the issue(s) I was running into that led me to post.
Logged
Measure twice, and cut once; this is especially important if you are a mohel.

Vincent Taisague

  • Newbie
  • *
  • Offline Offline
  • Posts: 3
Re: Behringer S16 Not Passing Audio
« Reply #16 on: January 19, 2022, 03:28:49 PM »

As the OP.

A higher quality cable fixed the issue(s) I was running into that led me to post.

Noted. I will try again. I used a different s16 with the same cables and it worked perfectly.
Logged

ProSoundWeb Community

Re: Behringer S16 Not Passing Audio
¬ę Reply #16 on: January 19, 2022, 03:28:49 PM ¬Ľ


Pages: 1 [2]  All   Go Up
 



Site Hosted By Ashdown Technologies, Inc.

Page created in 0.121 seconds with 22 queries.