Site Rules, Bugs, Comments, Content and Forum Announcements > Bugs & Comments

Banned?

(1/2) > >>

Brian Bolly:
So it looks like I can post via Tapatalk, but trying via web browser on my computer says I’ve been “banned from using this forum!” And “This ban is not set to expire.” 

I’ll bite - what did I do?

Mac Kerr:

--- Quote from: Brian Bolly on November 15, 2018, 09:50:18 am ---So it looks like I can post via Tapatalk, but trying via web browser on my computer says I’ve been “banned from using this forum!” And “This ban is not set to expire.” 

I’ll bite - what did I do?

--- End quote ---

Chances are you are being given an IP address that is banned when you use your computer. I can look into it if you PM me the IP address you are using when you get the ban message.

Mac

David Sturzenbecher:
Brian,
It may be a good idea to make sure your home network and all your PCs are secure. It is common for forums to band together and share lists of spammers to reduce issues before they start. It’s possible a PC you own/owned has been hijacked and used to post spam on some other corner of the interwebs.


Sent from my iPhone using Tapatalk Pro

Keith Broughton:
I have caused that to happen if I leave my VPN on. :o
Go to browser settings and clear cookies.

Brian Bolly:

--- Quote from: Keith Broughton on November 16, 2018, 04:10:22 pm ---I have caused that to happen if I leave my VPN on. :o
Go to browser settings and clear cookies.

--- End quote ---

Thanks Keith, I think that must have been it - some magic combination with me being on my VPN and the stored cookies.

I'm on my VPN 99% of the time when I use the site, but I guess it must have just had an IP at one point that didn't make things happy.  But clearing out the cookies fixed it (for now). 

Navigation

[0] Message Index

[#] Next page

Go to full version