ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: Repost: Problem with SI Performer 3  (Read 422 times)

Ben Petersen

  • Newbie
  • *
  • Offline Offline
  • Posts: 5
Repost: Problem with SI Performer 3
« on: October 25, 2018, 11:50:39 am »

My Soundcraft SI Performer 3 has an issue where anything plugged into Input 1 will leak sound through the outputs no matter what I do. I've unpatched it on all of the channels, changed all the mixes to Post-EQ and Post-Fade, and even made sure all of the channels were muted. Nothing can stop Input 1 from sending sound out. The only thing that works is muting the mains. I've contacted Soundcraft's customer help line and even they were stumped. They instructed me to try updating the software, but that didn't fix the problem. I can't figure out what's going on. Ideas?
Logged

Steve Ferreira

  • Sr. Member
  • ****
  • Offline Offline
  • Posts: 348
Re: Repost: Problem with SI Performer 3
« Reply #1 on: October 25, 2018, 12:06:30 pm »

Have you tried an SD card format? We just had a SI compact that the auxes where doing funny things. If Aux 1 was sent to L/R all other auxes would do the same thing even though we would not assign them. A quick SD card format fixed the issue.
Logged

Jon Dees

  • Jr. Member
  • **
  • Offline Offline
  • Posts: 97
Re: Repost: Problem with SI Performer 3
« Reply #2 on: October 25, 2018, 02:55:09 pm »

My Soundcraft SI Performer 3 has an issue where anything plugged into Input 1 will leak sound through the outputs no matter what I do. I've unpatched it on all of the channels, changed all the mixes to Post-EQ and Post-Fade, and even made sure all of the channels were muted. Nothing can stop Input 1 from sending sound out. The only thing that works is muting the mains. I've contacted Soundcraft's customer help line and even they were stumped. They instructed me to try updating the software, but that didn't fix the problem. I can't figure out what's going on. Ideas?

After multiple issues with 2x Performer 3's from 2016 my solution is to purchase QL5's. I apologize if that comes out as unhelpful but with the 'rationalizing' of Harman over the years I don't see much reason to give them any more money.
Logged

ProSoundWeb Community

Re: Repost: Problem with SI Performer 3
« Reply #2 on: October 25, 2018, 02:55:09 pm »


Pages: [1]   Go Up
 



Page created in 0.082 seconds with 22 queries.