ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: 1 [2]  All   Go Down

Author Topic: Soundcraft Si Performer acting strange on boot  (Read 2684 times)

Tim McCulloch

  • SR Forums
  • Hero Member
  • *
  • Offline Offline
  • Posts: 20392
  • Wichita, Kansas USA
Re: Soundcraft Si Performer acting strange on boot
« Reply #10 on: July 18, 2018, 10:32:48 pm »

Before any of our Irish (or Irish-American) correspondents tears you a new one, I'll point out more gently that Guinness isn't British at all, but, as you've now guessed, Irish.

Not that we don't appreciate it here, but we're definitely not presumptuous enough to claim it as our own ;)

Slàinte,
David.

You caught my sly slap of silliness. :D 
Logged
"Practicing an art, no matter how well or badly, is a way to make your soul grow, for heaven's sake. Sing in the shower. Dance to the radio. Tell stories. Write a poem to a friend, even a lousy poem. Do it as well as you possible can. You will get an enormous reward. You will have created something."  - Kurt Vonnegut

Antoine van de Cruyssen

  • Newbie
  • *
  • Offline Offline
  • Posts: 23
Re: Soundcraft Si Performer acting strange on boot
« Reply #11 on: July 19, 2018, 04:23:33 pm »

 ;D nice to see how every discussion with technicians ends with beer :)

Though my mixer is still with me, still having a discussion with my reseller. So I simply made a short video of what happens with my mixer, now it should be clear, if only they watched it... ???

https://www.youtube.com/watch?v=tGdXBmVlx0Q

Logged

Antoine van de Cruyssen

  • Newbie
  • *
  • Offline Offline
  • Posts: 23
Re: Soundcraft Si Performer acting strange on boot
« Reply #12 on: August 30, 2018, 07:44:09 am »

Well.... still busy with this on. But there is something new to mention. The problem my mixing table has, has to do with the fact that both slots are equipped with an USB-MADI card, both supplied with my 16R en 32R stageboxes. When I remove one of the cards, from any slot, the problem is gone...

Anybody has the same config and is willing to try?  ;D
Logged

Dave Garoutte

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1811
  • San Rafael, CA
Re: Soundcraft Si Performer acting strange on boot
« Reply #13 on: August 30, 2018, 11:54:23 am »

It is possible the dip switch settings could be causing a conflict.
Logged
Nothing can be made idiot-proof; only idiot resistant.

Events.  Stage, PA, Lighting and Backline rentals.
Chauvet dealer.  Home of the Angler.
Inventor.

Antoine van de Cruyssen

  • Newbie
  • *
  • Offline Offline
  • Posts: 23
Re: Soundcraft Si Performer acting strange on boot
« Reply #14 on: August 31, 2018, 03:01:19 am »

It is possible the dip switch settings could be causing a conflict.

Was also thinking about that. Dipswitches are standard and set according to manual. Never touched them. And actually everything works fine when it boots. The weird part is that is always fails to boot the 2nd time, but continues to work the 3rd,4th,5th,... and 1st time.

To me this sound like a small software bug, being an electronics and embedded software engineer myself I simply can not believe this behaviour is from some hardware issue. Then it would never work, or at least, not anymore after it failed.

The question is now at the dealership AudioXL, from the reseller in Belgium/Netherlands. Support goes slowly as it has to pass my reseller, which is quiet annoying. The only thing I'd like to know if this is a hardware issue that needs to be repaired or not. Seems to be a difficult question... :o.
Logged

Antoine van de Cruyssen

  • Newbie
  • *
  • Offline Offline
  • Posts: 23
Re: Soundcraft Si Performer acting strange on boot
« Reply #15 on: August 31, 2018, 04:41:37 am »

Mixer is returned to dealer tomorrow, will keep you informed.
Logged

Antoine van de Cruyssen

  • Newbie
  • *
  • Offline Offline
  • Posts: 23
Re: Soundcraft Si Performer acting strange on boot
« Reply #16 on: October 16, 2018, 03:14:34 pm »

Mixer is returned to dealer tomorrow, will keep you informed.

Well it bleeping took AGES, but it has returned, was something wrong with the interface to one of the interface cards, therefore ended up in some strange boot issue. But it is solved now :)

Happy mixing :)
Logged

Dave Garoutte

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1811
  • San Rafael, CA
Re: Soundcraft Si Performer acting strange on boot
« Reply #17 on: October 16, 2018, 07:14:42 pm »

XLNT! :D 
We don't like hearing of problems with our Performers. :(
Logged
Nothing can be made idiot-proof; only idiot resistant.

Events.  Stage, PA, Lighting and Backline rentals.
Chauvet dealer.  Home of the Angler.
Inventor.

ProSoundWeb Community

Re: Soundcraft Si Performer acting strange on boot
« Reply #17 on: October 16, 2018, 07:14:42 pm »


Pages: 1 [2]  All   Go Up
 



Page created in 0.043 seconds with 23 queries.