ProSoundWeb Community

Please login or register.

Login with username, password and session length
Advanced search  

Pages: [1]   Go Down

Author Topic: Zildjian Gen 16 and Roland V-Drums direct out to sound system problems.  (Read 666 times)

Darrell Richardson

  • Newbie
  • *
  • Offline Offline
  • Posts: 1

I have a Zildjian Gen16 I use for live performances along with a Roland TD 20 drum set.   Like a fool, I decided to try the phone app just before I went on to play.  After I plugged it in, it asked to update firmware. I allowed it to do so and it did.  Then it added the cymbals.  99 to each channel.   The Gen16  has a direct line out to the Yamaha 48 channel mixing board, as does the each V-Drum.  It's firmware is current and up to date.  Before I used the phone app and did update, it went to board, house PA speakers and my in - ear monitors fine.  After the update, nothing.  I plugged the in - ear monitors  straight into the Gen16 and it worked fine.  Could hear all the cymbals.  I did not unplug the direct line out from the Gen16  prior to update.  I've never used the Gen16 computer app.  Should I have used it before I used the phone app?  HELP!!!  How can I fix this problem.?  I need to get the cymbals back into the PA ASAP. 

 I'm hooking up a new Roland TD 50 module to V-Drums tomorrow.  Can I go out of the Gen16 USB port to a digital USB port on the Roland and control Gen16 from Roland?  Would this solve the sound out to PA problem?  Any help you can give me will be deeply appreciated.

Regards,
Darrell Richardson
Logged

Kevin Maxwell

  • Hero Member
  • *****
  • Offline Offline
  • Posts: 1096

I have a Zildjian Gen16 I use for live performances along with a Roland TD 20 drum set.   Like a fool, I decided to try the phone app just before I went on to play.  After I plugged it in, it asked to update firmware. I allowed it to do so and it did.  Then it added the cymbals.  99 to each channel.   The Gen16  has a direct line out to the Yamaha 48 channel mixing board, as does the each V-Drum.  It's firmware is current and up to date.  Before I used the phone app and did update, it went to board, house PA speakers and my in - ear monitors fine.  After the update, nothing.  I plugged the in - ear monitors  straight into the Gen16 and it worked fine.  Could hear all the cymbals.  I did not unplug the direct line out from the Gen16  prior to update.  I've never used the Gen16 computer app.  Should I have used it before I used the phone app?  HELP!!!  How can I fix this problem.?  I need to get the cymbals back into the PA ASAP. 

 I'm hooking up a new Roland TD 50 module to V-Drums tomorrow.  Can I go out of the Gen16 USB port to a digital USB port on the Roland and control Gen16 from Roland?  Would this solve the sound out to PA problem?  Any help you can give me will be deeply appreciated.

Regards,
Darrell Richardson

I have never seen that system before, it looks very interesting. I would guess that the update lowered an internal master volume control for the outputs to the mixer. You will have to look for where that is hidden. You will probably have to use the Phone app or the computer app to find it and turn it back up. This is just a guess. Their online documentation is lacking this info.

As a quick test, did you try plugging headphones into the output that goes to the mixer? Those outputs arenít intended for headphones this is just way to make sure you do or donít have signal. You should hear something in only one ear but it would tell you if the problem is at the Gen16 or at the mixer. Or you could plug the outputs into a small mixer or headphone amp and see if you hear anything. This is the divide and conquer method of troubleshooting. It helps you to determine where the problem really is.

« Last Edit: May 05, 2018, 09:43:39 am by Kevin Maxwell »
Logged
Pages: [1]   Go Up
 


Page created in 0.091 seconds with 21 queries.